Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

SDM issue on 3640

I've dowloaded the SDM software and tried to install on my 3640 router but it failed. I've checked whether 3640 supported on the website and SDM supports this model of router. The IOS version of my router is 12.1(5)T9.

Will upgrading the IOS solve my problem?

2 REPLIES
Silver

Re: SDM issue on 3640

Yes. For Cisco 3640, SDM-Supported IOS Releases are (SDM ver 2.3.4):

- 12.2(11)T6 or later releases

- 12.3(2)T or later releases

- 12.3(1)M or later releases

- 12.3(4)XD

- 12.2(15)ZJ3

- 12.4(2)T or later releases

For more information:

http://www.cisco.com/en/US/products/sw/secursw/ps5318/prod_release_note09186a00807a14a0.html#wp89094

Hope this helps

New Member

Re: SDM issue on 3640

Thanks a lot for the quick reply.

247
Views
0
Helpful
2
Replies
CreatePlease login to create content