Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Security Device Manager

Hi, I hope that someone can help.

We have just installed a 871W ADSL Router.

SDM Express works fine from my PC, however when I installed SDM from the CD, or from the download page of Cisco website I can't actually load SDM.

SDM launcher works, connects to the router and proceeds to ask for username and password. So far so good. But next is where the problem is. It seems that the next step is to run a file called runapp.shtml. This file loads in IE6 or IE7, but it is like viewing html in notepad. For some reason the browsers are rendering this page, and as a result are not loading SDM.

I need this so that I can configure my VPN's!

Any help appreciated!

Matt

5 REPLIES

Re: Security Device Manager

Any idea how to get this to work? I just purchased a new 871 and am experiencing the same problem.

Re: Security Device Manager

Are you by chance using Windows Vista? If so check out this link to fix it.

http://blog.montopolis.com/index.php/2008/02/29/cisco-sdm-on-vista-not-working/

HTH,

Mark

Re: Security Device Manager

Mark,

Thanks for the reply! I'm running WinXP, but your suggestion worked. You have to allow the SDM loader to access the active content on the hard drive. Can't believe I didn't figure that out sooner. Thanks again!

New Member

Re: Security Device Manager

Also running XP here, with IE 7, and this fix worked for me too.

Re: Security Device Manager

Matt,

That is what I was experiencing. Even though I was running Windows XP, I fixed the issue by following the steps in this article: http://blog.montopolis.com/index.php/2008/02/29/cisco-sdm-on-vista-not-working/

Hope this helps!

Phil

202
Views
0
Helpful
5
Replies