Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Selecting an IOS version - specific command needed

Greetings,

We are working on a configuration that requires a specific command. Apparently, that command is not included withe version of IOS we have on this device. Here's the details of the switch and current IOS:

Cisco Catalyst 3560G-48PS Switch v15.0.2

c3560-ipservicesk9-mz.122-53.SE2.bin

The command we're trying to use is:

  • sdm prefer extended-match

http://www.cisco.com/c/en/us/support/docs/ip/ip-routed-protocols/47900-cat3550pbr.html

I would think IP services would include this, however, the version we have is old. In trying to upgrade, we were not licensed for the newer version of ipservices (and we're trying to work through that). So, would a newer version of IP Services have this command?

Thanks,

Chris

Everyone's tags (2)
3 REPLIES
Purple

Selecting an IOS version - specific command needed

Hi,

This is not a valid SDM template for the 3560.

Regards

Alain

Don't forget to rate helpful posts.

Don't forget to rate helpful posts.
New Member

Selecting an IOS version - specific command needed

Thanks for the quick response. Can you suggest an alternative?

Purple

Selecting an IOS version - specific command needed

Hi,

if this is to implement PBR then use sdm prefer routing template

Regards

Alain

Don't forget to rate helpful posts.

Don't forget to rate helpful posts.
88
Views
0
Helpful
3
Replies