Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Serial Interface on WIC-1DSU-t1V2 down/down

Good Morning,

I have a remote site that still utilizes a single T1 connection to me.  For multiple reasons we had to scrap the old T1 and have a new one put in.  The old T1 resided on a T3 as channel 25.  The new T1 is a standlone point to point.  I removed the old config from my 7301 and programmed my 3725.  I cannot figure out what is going on but the interface stays down/down.  There is no loopback turned on, either manually or by the carrier.  The AL LED stays amber regardless of whether or not I have a cable patched down.  The CD LED remains green when I patch a cable down.  LP is not light.

I am using a straight through ethernet cable to connect my 3725 to the smart jack.  If you look at the show output below you will see DCD and CTS is down. Since the remote end was working and I just had the tech move the patch cable from one smartk jack to another I am assuming the problem is on my side or with the carrier.  Can anyone please offer advice?  I already tried changing the clock sourcd between internal and line.  I also swapped out the WIC card for another one.  Still no go.  I don't usually program T1 connections.  I am also listing my interface config minus the ip address info.

Thank You,

Joe

interface Serial0/4

bandwidth 1544

ip address x.x.x.x 255.255.255.252

ip flow ingress

ip flow egress

ip route-cache flow

load-interval 30

serial restart-delay 0

Serial0/4 is down, line protocol is down

  Hardware is GT96K with integrated T1 CSU/DSU

  Description: T1 to Fire Island 170.161.66.60/30 [Circuit ID-32/HCGS/731924]

  Internet address is 170.161.66.61/30

  MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,

     reliability 255/255, txload 1/255, rxload 1/255

  Encapsulation HDLC, loopback not set

  Keepalive set (10 sec)

  Restart-Delay is 0 secs

  Last input never, output never, output hang never

  Last clearing of "show interface" counters never

  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

  Queueing strategy: weighted fair

  Output queue: 0/1000/64/0 (size/max total/threshold/drops)

     Conversations  0/0/256 (active/max active/max total)

     Reserved Conversations 0/0 (allocated/max allocated)

     Available Bandwidth 1158 kilobits/sec

  30 second input rate 0 bits/sec, 0 packets/sec

  30 second output rate 0 bits/sec, 0 packets/sec

     0 packets input, 0 bytes, 0 no buffer

     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

     0 packets output, 0 bytes, 0 underruns

     0 output errors, 0 collisions, 4 interface resets

     0 output buffer failures, 0 output buffers swapped out

     0 carrier transitions

     DCD=down  DSR=up  DTR=up  RTS=up  CTS=down

  • WAN Routing and Switching
5 REPLIES

Serial Interface on WIC-1DSU-t1V2 down/down

Because it's down/down, it's a physical issue. Did it work on the same smartjack before you replaced the card, or was the smartjack installed in parallel to the existing and you're just now moving over to it?

HTH, John *** Please rate all useful posts ***
New Member

Serial Interface on WIC-1DSU-t1V2 down/down

The smartjack was installed parallel, I just tried to cutover this AM.

Re: Serial Interface on WIC-1DSU-t1V2 down/down

Something isn't right on the carrier's side then. The smartjack could be bad, the interface is down on the carrier's side (usually requires a test and turn up; did you schedule one?), or the cable is bad. I'm assuming that you're using the same cable, so that's probably not it. You should contact the carrier and have them look into it, because the way it stands now it looks like it's their fault.

HTH,

John

Please rate useful posts...

HTH, John *** Please rate all useful posts ***

Serial Interface on WIC-1DSU-t1V2 down/down

Hi Joe,

John already pointed you in correct direction, but you can also try loopback tests from the router interface. Soft loopback test will also work to prove the hardware, but if you have a  T1 hard loopback adapter (not hard to make one), you can prove  upto demarc (that includes your cable as well). As this is new install, I hope you are not going to have any issue with the carrier, but just to share,  last month I had an issue with one of our T1 (not new install) and carrier I had to prove everypoint in my infra to make them realise the issue in their colo.

Hth

MS

New Member

Serial Interface on WIC-1DSU-t1V2 down/down

I appreciate the response from everyone.

I built a simple hardware loopback using CIsco's documentation and the serial interface comes up fine when looped.  I am going to contact the carrier in the AM.

Regards,

Joe

723
Views
0
Helpful
5
Replies