Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

service-module T1 question

Help !

The following configurations were applied to a cisco 2621XM with a T1 WIC module with a point-to-point to a cisco 7613...

The only configurations avalable are the ones from the 2621 router....

!

interface Serial0/0

description *** T1 Link ***

bandwidth 1544

ip address 10.11.1.18 255.255.255.252

ip ospf network point-to-point

no ip mroute-cache

load-interval 30

no fair-queue

service-module t1 clock source internal

service-module t1 timeslots 24

service-module t1 fdl ansi

The interface was up up. I then realized that there was only one timeslot entered (24) and not the normal range (1-24). Once I made the correct change in the configuration, the interface went up down.

I also tried the "full" option with ESF and B8ZS, and still the interface remained up down. The Telco informed me that I was to do clock source internal.

I tried everything, including just entering timeslot "1" and still, the interface was up down, but when I modified the single time slot to 24 alone, it came back up up.

Any suggestions???

2 REPLIES

Re: service-module T1 question

Is this a point-to-point between two of your routers ? If then one end shud be clock source line and other end clock source internal. If this is a 24 channel (full t1) then you should specify 1-24. have you done any loopback tests and have the telco run a test to them ?

Community Member

Re: service-module T1 question

can post the out put of sh service-module s0/0 pls

135
Views
0
Helpful
2
Replies
CreatePlease to create content