Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Service-Policy Input <PolicyName> does not register on the interface

mls qos map policed-dscp  22 30 to 14

mls qos map policed-dscp  26 to 30

mls qos map cos-dscp 0 8 22 30 34 46 48 56

mls qos map ip-prec-dscp 0 8 22 30 34 46 48 56

mls qos

class-map match-all ControlTraffic

  match access-group 102

  match ip dscp af31

  match ip precedence 3

class-map match-all VoiceTraffic

  match access-group 100

  match ip dscp ef

  match ip precedence 5

class-map match-all VideoTraffic

  match access-group 101

  match ip dscp af33

  match ip precedence 3

class-map match-all CriticalTraffic

  match access-group 103

  match ip dscp af23

  match ip precedence 2

policy-map Enterprise_QoS

description Enterprise Traffic Policy

class VoiceTraffic

   set ip dscp ef

  police 5000000 65536 exceed-action policed-dscp-transmit

class VideoTraffic

   set ip dscp af33

  police 2000000 65536 exceed-action policed-dscp-transmit

class ControlTraffic

   set ip dscp af31

  police 1000000 65536 exceed-action policed-dscp-transmit

class CriticalTraffic

   set ip dscp af23

  police 1000000 65536 exceed-action policed-dscp-transmit

interface GigabitEthernet1/0/24

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 101-110,150

switchport mode trunk

__________________________________________________

When I run:

1. Conf t

2. Int GI1/0/24

3. Service-Policy Input Enterprise_QoS

The interface configuration does not change.  I cannot apply the service-policy to any interface.  This is a 3750 running 15.0(1)SE.

What is blocking the service policy from applying to the interface?

Everyone's tags (3)
3 REPLIES
New Member

Re: Service-Policy Input <PolicyName> does not register on the i

Hi,

Is there anything logged to say the command was rejected? I had a similar issue and I could see a rejection notice when I checked the logs (show logging).

What iOS feature set do you have installed? It may not support your exceed-action statement inbound on an interface.

Thanks

Chris

Sent from Cisco Technical Support iPad App

New Member

Re: Service-Policy Input <PolicyName> does not register on the i

There are no rejection notices in the logs.

I'm running the IPBase feature set.

I configured another Policy map without the policing statements

policy-map Enterprise-QoS

description Enterprise Traffic Policy

class VoiceTraffic

   set ip dscp ef

class VideoTraffic

   set ip dscp af33

class ControlTraffic

   set ip dscp af31

class CriticalTraffic

   set ip dscp af23

and I still can't apply the service-policy to any interface

New Member

I just ran into the same

I just ran into the same issue, after configuring the service-policy on an interface, there is no error, but the command isn't applied to the interface.

The cause of this is the match-all or match-any statement in the class-map. if you configure the class-map like "class-map VoiceTraffic" it works fine.

This means that you're unable to allocate multiple access-list to the class-map, and thus need to reorganize your access-lists

546
Views
0
Helpful
3
Replies
CreatePlease to create content