Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Setting a Router up in Bridging Mode

Here at my company we have 2 locations which is set up on a point to point t1 line. we have 3 1721 cisco routers, 1 for the internet, 1 one the main side and 1 on the remote side. We always had the 1721 for the internet, but just recently installed the other 2. Now before we installed these routers our network was set up in bridging mode, across the point to point t1, and on the remote side we were able to access our main server on the main side. but after getting the routers installed, they set the routers up with 2 different subnets. Now it was said to me by the tech who installed the routers that 2 subnets across a point to point is the traditional way to set up the routers. after doings as much we have tremendous problems accessing our server on the main side from the remote side. Very rarely can we access our server, but most of the time we can't. On the times we can't access the server we get an error message even when were trying to logon to a local computer. it states that the network is not available. the only way we can logon to a local computer is to unplug the network cable, then logon. Do anyone have any suggestions, and thanks in advance

1 REPLY
Hall of Fame Super Gold

Re: Setting a Router up in Bridging Mode

Gary

The tech was quite right in saying that the traditional approach to networking over a T1 point to point connection is to define two different subnets, one on each side, as well as a separate subnet on the T1. In most cases this is a much better implementation and it makes the connection over the T1 be treated as a routed link.

However if the routers were being installed into an existing network, someone should have recognized the impact of trying to change the existing network. And it sounds like they did not.

I am a consultant and if you brought me into your network and asked me what is the optimum solution, I would suggest readdressing the remote side to make it into a separate subnet, and to route accross the T1. But if you told me that you did not want to make those changes, then there is a way to make the new routers work in your existing environment. On each of the new routers, configure in global config mode these commands:

no ip routing

bridge 1 ieee

and on the ethernet and on the serial interface configure this:

bridge-group 1

This will set up both routers to operate in bridge mode and will allow your network to operate in its original fashion.

HTH

Rick

355
Views
0
Helpful
1
Replies
CreatePlease to create content