Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

setting PPPoE Speed via Policy Map

hi

I have a 3745 router that works as NAS network access server for PPPoE session and DSL clients the client authenticate to radius server VIA AAA protocl

we want to apply for every Authenticated clients a policy map that can mange thier speed we had the radius attribute that manhes this feature however it's still not working

here is a smaple of my configuration

aaa new-model
!
!
aaa authentication login default enable
aaa authentication ppp dsl group radius
aaa authorization network dsl group radius
aaa accounting delay-start
aaa accounting update newinfo periodic 1
aaa accounting network dsl start-stop group radius
!
aaa pod server auth-type any server-key 123456
aaa session-id common

class-map match-all test
match any
!
!
policy-map test
class test
   police 128000
!

bba-group pppoe dsl
virtual-template 2
vendor-tag circuit-id service
vendor-tag circuit-id strip
!
!
interface Loopback0
ip address 10.1.1.1 255.255.255.255
!
interface FastEthernet0/0
ip address 192.168.12.1 255.255.255.0
duplex auto
speed auto
pppoe enable group dsl

interface FastEthernet0/1
ip address 196.201.245.6 255.255.255.224
ip nat outside
duplex auto
speed auto
!
interface Virtual-Template2
ip unnumbered FastEthernet0/0

peer default ip address pool dsl
ppp authentication chap pap dsl
ppp authorization dsl
ppp accounting dsl

ip local pool dsl 192.168.12.5 192.168.12.20

radius-server host 192.168.12.22 auth-port 1812 acct-port 1813 key 123456
radius-server vsa send accounting

and that's my radius attribute

ip:sub-policy-In=test

Type Reply

thanks in adavance and nest regards


1 REPLY
New Member

Re: setting PPPoE Speed via Policy Map

any help

507
Views
0
Helpful
1
Replies
CreatePlease to create content