Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Setting up a WIC-1DSU-T1 card B2B on 2600s

Hey guys, Im trying to setup a lab at my house and I bought two 2600 routers that came with T1 wics.

I have made a T1 crossover cable but cant seem to get any traffic to flow, here are the commands I ran:

TOP#configure terminal

TOP(config)#interface s0/0

TOP(config-if)#service-module t1 clock source internal

TOP(config-if)#service-module t1 framing esf

TOP(config-if)#service-module t1 linecode b8zs

TOP(config-if)#service-module t1 timeslots 1-24 speed 64

TOP(config-if)#encapsulation ppp

TOP(config-if)#ip address 192.168.1.2 255.255.255.0

TOP(config-if)#no shutdown

BOTTOM#configure terminal

BOTTOM(config)#interface s0/0

BOTTOM(config-if)#service-module t1 clock source line

BOTTOM(config-if)#service-module t1 framing esf

BOTTOM(config-if)#service-module t1 linecode b8zs

BOTTOM(config-if)#service-module t1 timeslots 1-24 speed 64

BOTTOM(config-if)#encapsulation ppp

BOTTOM(config-if)#ip address 192.168.1.1 255.255.255.0

BOTTOM(config-if)#no shutdown

I get a green link light and the alarm light is soild amber. Any help would be much apreicated!

1 REPLY
New Member

Setting up a WIC-1DSU-T1 card B2B on 2600s

Can you print the show service-module?

188
Views
0
Helpful
1
Replies
CreatePlease to create content