Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Setting up B8ZS and ESF

Let me start by saying I am very basic in networking. I have a point-to point set up but am receiving an yellow alarm. The telco company is telling me that the problem is one of the routers is set to B8ZS/unframed when it should be seet to B8ZS/ESF. So my question is how do I check to see how it is set? And how do I change it? I have seen a lot of information about Controllers T1 1/0 etc. But am not too clear on it. If someone could help me on this I would really appreciate it. I am learning more every day about networking. Thanks for your help ahead of time. U can also email me at spayne@travelfocus.com

Thanks again!

3 REPLIES
Hall of Fame Super Gold

Re: Setting up B8ZS and ESF

Scott

Where that is and how to get to it are dependent on what kind of router you are using (also whether it is an external CSU/DSU). It would be a good starting place if you would post the output of show version.

You might also look in the config and find the place that specifies B8ZS. That would be the place to specify ESF. Or you could post the configuration of the router (masking sensitive details such as passwords, public addresses, etc).

HTH

Rick

Community Member

Re: Setting up B8ZS and ESF

Thanks for your reply. I am using a 1721 series router on both sides. This is the far side config. The prot that the point-to-point has been set up on is Serial 1.

TFDal-MPLS-1721#sh run

Building configuration...

Current configuration : 2479 bytes

!

! Last configuration change at 12:15:43 UTC Sat Ja

! NVRAM config last updated at 12:05:42 UTC Sat Ja

!

version 12.3

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname TFDal-MPLS-1721

!

boot-start-marker

boot-end-marker

!

enable secret x.x.x.x

enable password x.x.x.x

!

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

no aaa new-model

ip subnet-zero

ip cef

!

!

!

ip name-server x.x.x.x

ip name-server x.x.x.x

ip name-server x.x.x.x

ip name-server x.x.x.x

no ftp-server write-enable

!

username xxx privilege 15 password 0 xxx

username idco privilege 15 password 0 x.x.x.x.

!

!

class-map match-all class1

description VOIP Access List for traffic to/from

match access-group 190

!

!

policy-map policy1

class class1

set precedence 5

bandwidth percent 30

!

!

!

interface FastEthernet0

description TO LOCAL LAN

ip address x.x.x.x 255.255.255.0

speed auto

full-duplex

!

interface Serial0

description SBIS CKT 45.x.x.x.x

no ip address

encapsulation frame-relay IETF

service-module t1 timeslots 1-24

frame-relay lmi-type ansi

service-policy output policy1

!

interface Serial0.642 point-to-point

ip address x.x.x.x 255.255.255.252

frame-relay interface-dlci 718

!

interface Serial1

description T1 to IDC P-to-P for Phone System Cir

ip address x.x.x.x 255.255.255.0

service-module t1 timeslots 1-24

!

router rip

version 2

redistribute static

network 10.0.0.0

network 70.0.0.0

network 75.0.0.0

no auto-summary

!

ip classless

ip route 0.0.0.0 0.0.0.0 x.x.x.x

ip route x.x.x.x 255.255.255.0 x.x.x.x

ip route x.x.x.x 255.255.255.0 x.x.x.x

ip route x.x.x.x 255.255.255.0 x.x.x.x

ip route x.x.x.x 255.255.255.0 x.x.x.x

ip route x.x.x.x 255.255.255.0 x.x.x.x

ip route x.x.x.x 255.255.255.0 x.x.x.x

ip route x.x.x.x 255.255.255.0 x.x.x.x

ip route x.x.x.x 255.255.255.0 x.x.x.x

no ip http server

!

access-list 190 remark .

access-list 190 remark . QOS map for VOIP Traffic

access-list 190 remark .

access-list 190 permit ip host x.x.x.x any

access-list 190 permit ip any host x.x.x.x

!

line con 0

password x.x.x.x

login

line aux 0

transport input all

flowcontrol hardware

line vty 0 5

password x.x.x.x

login

!

Show Version

TFDal-MPLS-1721#sh ver

Cisco Internetwork Operating System Software

IOS (tm) C1700 Software (C1700-IPBASE-M), Version 12.3(13), RELEASE SOFTWARE (fc

2)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2005 by cisco Systems, Inc.

Compiled Thu 10-Feb-05 08:03 by ssearch

Image text-base: 0x8000816C, data-base: 0x80CD9FEC

ROM: System Bootstrap, Version 12.2(7r)XM2, RELEASE SOFTWARE (fc1)

ROM: C1700 Software (C1700-IPBASE-M), Version 12.3(13), RELEASE SOFTWARE (fc2)

TFDal-MPLS-1721 uptime is 1 week, 1 day, 19 hours, 59 minutes

System returned to ROM by reload at 22:19:29 UTC Thu Jan 11 2007

System restarted at 16:26:30 UTC Thu Jan 11 2007

System image file is "flash:c1700-ipbase-mz.123-13.bin"

cisco 1721 (MPC860P) processor (revision 0x500) with 55747K/9789K bytes of memor

y.

Processor board ID FOC093211PP (2061242032), with hardware revision 0000

MPC860P processor: part number 5, mask 2

Bridging software.

X.25 software, Version 3.0.0.

1 FastEthernet/IEEE 802.3 interface(s)

2 Serial network interface(s)

WIC T1-DSU

32K bytes of non-volatile configuration memory.

32768K bytes of processor board System flash (Read/Write)

Configuration register is 0x2102

Hall of Fame Super Gold

Re: Setting up B8ZS and ESF

Scott

The additional information is quite helpful. I would suggest that you try this:

interface Serial1

service-module t1 framing esf

Give it a try and let us know how it works.

HTH

Rick

1457
Views
0
Helpful
3
Replies
CreatePlease to create content