Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

setting up qos for wan

Dear experts,

Is there any way to setup dynamic qos for dependant interfaces like atm+serial ?

unfortunatley it is not possible to configure CBWFQ because you can not bind the policy map with the "service policy" command to the interface , actually the interfae does not accept it .

I would realy do appreciate your assistance.

Best Regards,

Farshid

1 REPLY

Re: setting up qos for wan

In such circumstances use either virtual templates or dialer interfaces, take a look at the PPPoA following example:-

interface ATM0/1/0

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

no atm ilmi-keepalive

dsl operating-mode auto

!

interface ATM0/1/0.1 point-to-point

no ip redirects

no ip unreachables

no ip proxy-arp

pvc 0/38

encapsulation aal5mux ppp dialer

dialer pool-member 1

!

interface Dialer1

bandwidth 1024

ip unnumbered Loopback0

encapsulation ppp

no ip redirects

no ip unreachables

no ip proxy-arp

tx-ring-limit 3

tx-queue-limit 3

dialer pool 1

dialer-group 1

service-policy output QoS-Policy

Another example using ATM interface:-

interface ATM0/1/0

bandwidth 1500

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

!

interface ATM0/1/0.1 point-to-point

no ip redirects

no ip unreachables

no ip proxy-arp

pvc x/y

tx-ring-limit 3

vbr-nrt 1500 1500

oam-pvc manage 3

oam retry 5 5 10

encapsulation aal5snap

service-policy output QoS-Policy

Example using Serial interface, in this example you have use a class, and within the class you specify the policy:-

interface Serial0/1/0:1

bandwidth 2048

no ip address

encapsulation frame-relay IETF

frame-relay lmi-type ansi

!

interface Serial0/1/0:1.10 point-to-point

ip unnumbered Loopback0

frame-relay interface-dlci 101 IETF

class QoS-Policy

!

map-class frame-relay QoS-Policy

frame-relay cir 2048000

frame-relay BC 20480

frame-relay BE 0

frame-relay mincir 2048000

no frame-relay adaptive-shaping

service-policy output QoS-Policy

Hope this helps

Regards

Allan.

194
Views
0
Helpful
1
Replies