Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Sh run or conf t not working on router

We have a router that when trying to show the running configuration or enter configuration mode or write memory, it does not repsond. I have tried clearing the lines but they will not clear. Is there a way to fix this without rebooting the router.

5 REPLIES
Hall of Fame Super Gold

Re: Sh run or conf t not working on router

Thomas

The first suggestion would be to clarify what privilege level you are at when you attempt these commands? The output of show privilege would be helpful for this.

Also it would help us understand the symptoms if you would clarify what happens when you attempt these commands. Do you get an error message? If so what is the error message?

HTH

Rick

New Member

Re: Sh run or conf t not working on router

Current privilege level is 15

I hit enter and it does not return anything.

NO error message.

It actually came back after a couple of minutes

New Member

Re: Sh run or conf t not working on router

A long delay is normally if it is trying to retrieve authorisation. Are you running RADIUS or TACACS?

If you are, try typing "show aaa servers" and see if the "Author" stats show an increasing number of timeouts/failures.

Good luck :-)

New Member

Re: Sh run or conf t not working on router

Hi thomuff.

Did you try to reload the router?

I already see this kind of problem happens, and it goes back to normal after reload.

Bye.

Silver

Re: Sh run or conf t not working on router

Hi ,

I already experienced same kind of p[roblem and i checked the cpu utilization using show process memory and sh process cpu history.

Check the utilization of cpu and find out which process is using more cpu and it is better check the buffer using sh buffers cmd.

The said problem occurs when cpu utilization is more during that time.

Hope it helps you.I think you may not see problem after reloading the router.

Suggestion : check how much memory is being used by the i/o devices.

341
Views
0
Helpful
5
Replies
CreatePlease to create content