Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

SHDSL on Cisco 878

May I ask you please help me how to configuring SHDSL on router 878,

Two weeks is I am trying to solve this matter but I couldn?t I thought my router is damage and bought another one but still I can?t configure it via SDM and SDM express. I think I have to do it in telnet but I don?t know the commands.

I do appreciate if anyone help me to configure it.

1 REPLY
New Member

Re: SHDSL on Cisco 878

this is how I am configuring our shdsl routers.. but this is with pppoe, using annex b and some multicast function so that we get the same ip addrsess on wan and lan interface

!

no service pad

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname $$username

!

no logging console

aaa new-model

!

aaa authentication login default local

aaa authentication enable default enable

aaa session-id common

enable secret xxxxx

!

username xxxxxxx password xxxxxxxx

ip subnet-zero

no ip domain-lookup

!

ip dhcp excluded-address 10.0.0.1

!

ip dhcp pool LOCAL

network 10.0.0.0 255.255.255.0

default-router 10.0.0.1

dns-server xxx.xxx.xxx.xxx xxx.xxx.xxx.xxx

!

ip cef

!

!

!

interface Ethernet0

ip address 10.0.0.1 255.255.255.0

no ip proxy-arp

ip tcp adjust-mss 1452

ip nat inside

hold-queue 32 in

hold-queue 100 out

!

interface ATM0

no ip address

no atm ilmi-keepalive

pvc 1/32

encapsulation aal5mux ppp dialer

dialer pool-member 1

pvc 8/35

encapsulation aal5mux ppp dialer

dialer pool-member 1

pvc 0/100

encapsulation aal5mux ppp dialer

dialer pool-member 1

pvc 1/33

pppoe-client dial-pool-number 1

!

dsl equipment-type CPE

dsl operating-mode GSHDSL symmetric annex b

dsl linerate AUTO

!

interface Dialer0

ip address negotiated

ip nat outside

encapsulation ppp

dialer pool 1

ppp chap hostname $$username

ppp chap password 0 $$password

ppp ipcp address accept

!

ip nat inside source list 10 interface Dialer0 overload

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer0

no ip http server

!

access-list 10 permit 10.0.0.0 0.0.0.255

access-list 10 deny any

!

line con 0

stopbits 1

line vty 0 4

transport input telnet

!

340
Views
0
Helpful
1
Replies