Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Show diag cmd not working in C3560 ( CE Router )

we are using C3560 for purpose of CE router.In the router show diag cmd not working.

Please help me for the same..

IOS version :- Cisco IOS Software, C3560 Software (C3560-IPSERVICES-M), Version 12.2(35)SE5.

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

Re: Show diag cmd not working in C3560 ( CE Router )

Hello Stalin,

(same post as in other thread)

be aware that C3560 is a fixed configuration device (not modular)

sh diagnostic

provides the results of system tests

show version

can provide some informations about the processor board and so on.

see command reference for your version

http://www.cisco.com/en/US/docs/switches/lan/catalyst3560/software/release/12.2_35_se/command/reference/cli2.html#wp8361286

Hope to help

Giuseppe

1 REPLY
Hall of Fame Super Silver

Re: Show diag cmd not working in C3560 ( CE Router )

Hello Stalin,

(same post as in other thread)

be aware that C3560 is a fixed configuration device (not modular)

sh diagnostic

provides the results of system tests

show version

can provide some informations about the processor board and so on.

see command reference for your version

http://www.cisco.com/en/US/docs/switches/lan/catalyst3560/software/release/12.2_35_se/command/reference/cli2.html#wp8361286

Hope to help

Giuseppe

220
Views
0
Helpful
1
Replies
CreatePlease to create content