Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Show Policy-map Interface

Hi, i have a problem with this show (show policy-map interface) for my cpe.

Router: 2901

Version IOS : c2900-universalk9-mz.SPA.151-4.M4.bin

this command not display information, i need check the % and packet drops for my wan interface.

Thxs

4 REPLIES

Show Policy-map Interface

have u created any police map for interface

show interface stat

Jawad

Jawad

Show Policy-map Interface

Make sure that you have the policy-map applied. It still has to be applied to the interface before it takes effect with "service-policy ".

You can see if it's applied with a "show run int s0/0 (or whatever interface it should be on)".

HTH,
John

*** Please rate all useful posts ***

HTH, John *** Please rate all useful posts ***
New Member

Show Policy-map Interface

im sure the policy-map applied on interfce serial.

check this display..

KPMG_AGS#show ip int bri

Interface                  IP-Address      OK? Method Status                Protocol

Embedded-Service-Engine0/0 unassigned      YES NVRAM  administratively down down   

GigabitEthernet0/0         10.168.181.254  YES NVRAM  up                    up     

GigabitEthernet0/1         192.168.1.1     YES NVRAM  down                  down   

Serial0/0/0                unassigned      YES NVRAM  up                    up     

Serial0/0/0.1              192.168.0.10    YES NVRAM  up                    up     

KPMG_AGS#show polip

KPMG_AGS#show policy-map interface serial 0/0/0.1

KPMG_AGS#show policy-map interface serial 0/0/0 

SHOW RUN

class-map match-all AF41

match access-group 150

class-map match-all AF31

match access-group 100

class-map match-all voicep

match ip dscp ef

class-map match-all videoc

match ip dscp af41

class-map match-all datag1

match ip dscp af31

!

!

policy-map vpnmsv

class voicep

  priority percent 20

class datag1

  bandwidth percent 60

  random-detect dscp-based

  random-detect dscp 26 20 40 10

class class-default

  fair-queue

policy-map SETDSCP

class AF31

  set ip dscp af31

class AF41

  set ip dscp af41

!

interface GigabitEthernet0/0

ip address 10.168.181.254 255.255.255.0

ip directed-broadcast

duplex full

speed 100

service-policy input SETDSCP

!

interface GigabitEthernet0/1

ip address 192.168.1.1 255.255.255.0

duplex auto

speed auto

!

interface Serial0/0/0

description CONEXION HACIA VPN AXTEL

bandwidth 1024

no ip address

no ip redirects

encapsulation frame-relay

no ip route-cache

frame-relay class vpnmsv-frf1024

frame-relay lmi-type ansi

!

interface Serial0/0/0.1 point-to-point

description ENLACE WAN AXTEL

bandwidth 1024

ip address 192.168.0.10 255.255.255.252

no ip route-cache

frame-relay interface-dlci 420  

!

ip forward-protocol nd

!

no ip http server

no ip http secure-server

!

ip route 0.0.0.0 0.0.0.0 192.168.0.9

ip route 10.168.182.0 255.255.255.0 10.168.181.253

ip route 10.168.183.0 255.255.255.0 10.168.181.253

ip route 10.168.185.0 255.255.255.0 10.168.181.253

!

!

map-class frame-relay vpnmsv-frf1024

frame-relay cir 1024000

frame-relay mincir 1024000

service-policy output vpnmsv

Thxs for u help

New Member

Re: Show Policy-map Interface

Hi , Add the command frame-relay traffic-shaping under interface Serial0/0/0 then check the status .

Regards,


593
Views
0
Helpful
4
Replies
CreatePlease to create content