Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

signaling status all up, but line protocol down

What should be the cause of this?


The interface configuration is correct.



Router#show interface serial 0
Serial0 is up, line protocol is down Hardware is QUICC Serial Internet address is 10.1.1.2/24 MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec, rely 255/255, load 1/255 Encapsulation FRAME-RELAY, loopback not set, keepalive set (10 sec) LMI enq sent 207603, LMI stat recvd 113715, LMI upd recvd 0, DTE LMI down LMI enq recvd 0, LMI stat sent 0, LMI upd sent 0 LMI DLCI 1023 LMI type is CISCO frame relay DTE Broadcast queue 0/64, broadcasts sent/dropped 0/0, interface broadcasts 62856 Last input 1w, output 00:00:08, output hang never Last clearing of "show interface" counters never Input queue: 0/75/0 (size/max/drops); Total output drops: 0 Queueing strategy: weighted fair Output queue: 0/64/0 (size/threshold/drops) Conversations 0/1 (active/max active) Reserved Conversations 0/0 (allocated/max allocated) 5 minute input rate 1000 bits/sec, 1 packets/sec 5 minute output rate 0 bits/sec, 0 packets/sec 1012272 packets input, 91255488 bytes, 0 no buffer Received 916 broadcasts, 0 runts, 0 giants 18519 input errors, 0 CRC, 17796 frame, 0 overrun, 0 ignored, 723 abort 283132 packets output, 13712011 bytes, 0 underruns 0 output errors, 0 collisions, 31317 interface resets 0 output buffer failures, 0 output buffers swapped out 3 carrier transitions DCD=up DSR=up DTR=up RTS=up CTS=up
3 REPLIES
VIP Super Bronze

signaling status all up, but line protocol down

is the other side of the connection also configured with frame-relay encapsulation and LMI type as Cisco?

New Member

signaling status all up, but line protocol down

Yes! I've also changed the protocol to HDLC on both sides. And the same thing happened.

Hall of Fame Super Silver

signaling status all up, but line protocol down

How are these routers connected? Are they production routers connected to a service provider or are they in some test or lab environment?

Have they worked and then stopped working or is it that case that they have never worked? If they have worked and then stopped working were any changes made around the time that they stopped working?

HTH

Rick

929
Views
0
Helpful
3
Replies
CreatePlease login to create content