Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Simple NAT Network

nat.jpg

i try to access web server(8.8.8.8) but it didn't work, here is my cmds :-

interface FastEthernet0/0

ip address 88.84.121.121 255.255.255.0

ip nat outside

duplex auto

speed auto

!

interface FastEthernet0/1

ip address 192.168.1.1 255.255.255.0

ip nat inside

duplex auto

speed auto

!

interface Serial0/1/0

ip address 192.168.50.1 255.255.255.0

clock rate 64000

!

interface Serial0/1/1

no ip address

shutdown

!

interface Vlan1

no ip address

shutdown

!

ip nat inside source list NAT interface FastEthernet0/0 overload

ip classless

!

!

ip access-list standard NAT

permit 192.168.1.0 0.0.0.255

1 ACCEPTED SOLUTION

Accepted Solutions
Purple

Simple NAT Network

Hi,

then this won't work because routing is done first before NAT and you don't have a route for 8.8.8.8 on the router and the server has got no route for 88.84.121.0/24 as it has no connected interface in that subnet.

change your server address to 88.84.121.2/24 and you'll be natting your inside subnet.

Regards

Alain

Don't forget to rate helpful posts.

Don't forget to rate helpful posts.
3 REPLIES
Purple

Simple NAT Network

Hi,

your server with 8.8.8.8 must have an ip address in the 88.84.121.0/24 network. How did you configure your server?

Is the default gateway of the PC correctly configured(192.168.1.1) and in same subnet as the ip of the machines ?

Regards

Alain

Don't forget to rate helpful posts.

Don't forget to rate helpful posts.
New Member

Simple NAT Network

hi, web server just have a single ip address without any gateway, and yes all pc has default gw of 1.1. i can able to ping 88.84.121.121 ip.

Purple

Simple NAT Network

Hi,

then this won't work because routing is done first before NAT and you don't have a route for 8.8.8.8 on the router and the server has got no route for 88.84.121.0/24 as it has no connected interface in that subnet.

change your server address to 88.84.121.2/24 and you'll be natting your inside subnet.

Regards

Alain

Don't forget to rate helpful posts.

Don't forget to rate helpful posts.
100
Views
0
Helpful
3
Replies