Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Slip Errors

Have 4 T1's in a 2821 Router.

Using the following clock config..

network-clock-participate wic 0

network-clock-participate wic 1

network-clock-select 1 T1 0/0/0

network-clock-select 2 T1 0/0/1

network-clock-select 3 T1 0/1/0

network-clock-select 4 T1 0/1/1

The T1 0/0/0 is not recieving Slip errors, however all 3 other T1's are.

10 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

10 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

Can anyone tell me if this is configured correctly? if this is a problem? or any explanation why we are seeing slips on the 3 other T1's?

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Gold

Re: Slip Errors

Do the t1s go via different SPs, off a different clock ?

In that case the slips are normal, and you would need vwic2 cards that have the option of configuring independent clock sources. Of course if you already have vwic2, just configure that.

Hope this helps, please rate post if it does!

10 REPLIES
Hall of Fame Super Gold

Re: Slip Errors

Do the t1s go via different SPs, off a different clock ?

In that case the slips are normal, and you would need vwic2 cards that have the option of configuring independent clock sources. Of course if you already have vwic2, just configure that.

Hope this helps, please rate post if it does!

Community Member

Re: Slip Errors

Yes there are at least 3 different SP's involved.

The cards are also

VWIC2-2MFT-T1/E1 - 2-Port RJ-48 Multiflex Trunk - T1/E1

I'll look up what you recommended, but if you get a chance could you drop a quick config sample or link to configure independent clocking?

Hall of Fame Super Gold

Re: Slip Errors

It's just an additional option when configure clock. Here's for you reading:

http://cisco.com/en/US/products/hw/modules/ps2617/products_configuration_example09186a008052c920.shtml

Thanks for the nice rating and good luck!

Community Member

Re: Slip Errors

Guys,

I have the same problem, but I do not understand the solution.

I have a 2811 with one VWIC2-2MFT-T1/E1, one port has a data MPLS circuit and the other has a Voice PRI. I am running c2800nm-advipservicesk9-mz.124-11.XW5.bin

My PRI does not get slips but my MPLS does. How do I utilize the independant clocking for each port.

I have a few quesions from this link

http://cisco.com/en/US/products/hw/modules/ps2617/products_configuration_example09186a008052c920.shtml

Enhanced clocking capabilities--The 2-port MFT VWIC2s can enable each port to be clocked from independent clock sources for data applications. This independent clocking capability is """not supported for voice applications""" and not supported with the AIM-ATM-VOICE-30 module.

DOES THIS MEAN IT IS NOT SUPPORTED FOR VOICE PRIs?

Cisco IOS Image -- To run these features on T1/E1 interfaces, you must install an IP Plus or IP Voice image (minimum) of Cisco IOS Release 12.3(14)T or a later release.

DO I HAVE TO BE IN THE 12.X T, I'M USING XW TRAIN?

* Independent Clocking Mode -- The independent clocking mode is supported only on these modules:

o VWIC2-1MFT-G703

o VWIC2-2MFT-G703

o VWIC2-2MFT-T1/E1

o VWIC2-1MFT-T1/E1

To enable independent clocking mode, use the keyword independent in the clock source command.

I DO NOT SEE INDEPENDANT AS AN OPTION IN THIS ROUTER, IS THIS BECAUSE OF THE WRONG IOS?

2811(config-controller)#clock source ?

free-running Free Running Clock

internal Internal Clock

line Recovered Clock

MY CURRENT CONFIG

network-clock-participate wic 0

network-clock-select 1 T1 0/0/1

network-clock-select 2 T1 0/0/0

controller T1 0/0/0

framing esf

linecode b8zs

channel-group 0 timeslots 1-24

description QwestPRN

!

controller T1 0/0/1

framing esf

linecode b8zs

pri-group timeslots 1-10,24

HELP HELP HELP!!!

joel

Hall of Fame Super Gold

Re: Slip Errors

Do you have a vwic2 ?

Do show diag to know. If you see vwic without 2, you cannot use independent clocking.

Hope this helps, please rate post if it does!

Community Member

Re: Slip Errors

Yes, I have a VWIC 2.

When I do a clock source line ? independant does not show as an option.

I just tried on another router I am able to configure clock source line independant on there.

joel

Hall of Fame Super Gold

Re: Slip Errors

Interesting, However yes, "voice application" mode definitely means "voice PRI".

However, I'm not sure how IOS knows that you're about to configure a pri-group later, when you configure the clock source beore.

Community Member

Re: Slip Errors

Joel, any luck resolving this issue? I have the same problem 2 data T1 ans 1 PRI with 2851. If I set PRI as Line Primary and the 2 data as Internal still get slips. Replace the VWIC card NC. Do I set Internal Independent or just Internal. My vendor, SP and Cisco TAC are confused too. I am sure there is simple solution to this. At our HQ office we split voice (2 ports)and data (3 ports)all T1s to a 2 seperate 2811 routers and the problem cleared. All 5 T1s set for line no problem! Any solution pl let me know and I will do the same. Thanks!

Community Member

Re: Slip Errors

It seems like there are only 2 options as I have the 2 port card shared with voice and data.

1) To use 2 separate VWIC2 1MFT T1 cards and they can support independent clock sources.

2) Have the PRI get its clock from the line and have the data T1 configured with clock source internal to get it from the PRI.

hope this helps.

Community Member

Re: Slip Errors

Thanks for the reply. Option #2 didn't work thats what the Cisco TAC suggested b4 they send us another card. Should it be just internal clocks for 2 data ports or internal- independent or other options? I am sure lot of companies have 2 data T1 and a PRI config and its working for them and why the Cisco TAC cant figure it out. I will talk to our vendor re: Option 1. Thanks again for your help. Take care!

544
Views
10
Helpful
10
Replies
CreatePlease to create content