Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Slow/inconsistent speed after Sky-887VA Router Swap #887-VA #SKY

Hi I'm very new to Cisco. However i finally managed to get my Cisco 887-VA router working on my sky connection.

it works fine but on speed test.net the speed is not consistent. if you have any pointers or inaccuracies please advise.

many thanks

also the POE ports do not seem to work. i have an external power pack version router and the rear states fe 0 and 1 are poe.

show interface status - shows as standard ports

show env all - shows no issues

show power inline - shows bad command 

interface fastethernet 0 and 1 - show power inline -is a bad  command - power inline is also a bad command

i have a ap currently connected with a injector plug, but as i use powerline adaptors also it is causing crc errors so would like to power the ap through the router. anyway, here is my current config. any pointers and help is greatly appreciated. 


no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
!
memory-size iomem 10
crypto pki token default removal timeout 0
!
!
ip dhcp pool dynamic-pool
import all
network 192.168.0.1 255.255.255.0
default-router 192.168.0.1
dns-server 90.207.238.97 90.207.238.99
!
!
!
!
!
ip cef
no ipv6 cef
!
!
!
!
!
!
!
!
controller VDSL 0
!
!
!
!
!
!
!
!
interface Ethernet0
mac-address 7c4c.a5fc.0000
mtu 1492
no ip address
no shutdown
!
interface Ethernet0.101
encapsulation dot1Q 101
ip dhcp client request classless-static-route
ip dhcp client client-id hex 3763346w456e7e67543040736b7964736c3a6435316136626565
ip dhcp client hostname 7c4cw457675d40@skydsl|d515675bee
ip address dhcp
no ip redirects
no ip proxy-arp
ip flow ingress
ip flow egress
ip nat outside
no ip virtual-reassembly in
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
!
interface FastEthernet0
switchport access vlan 1
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
ip address 192.168.0.1 255.255.255.0
ip flow ingress
ip flow egress
ip nat inside
ip virtual-reassembly in
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip nat inside source list NATACL interface Ethernet0.101 overload
!
ip access-list standard NATACL
permit 192.168.0.0 0.0.0.255
!
logging esm config
access-list 1 permit 192.168.0.0 0.0.0.255
dialer-list 1 protocol ip permit
!
!
!
!
!
control-plane
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
login
transport input all
!
end

Everyone's tags (1)
8
Views
0
Helpful
0
Replies
CreatePlease login to create content