Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

slowness on a point to point connection

I have a quick question to ask I have a point to point connection that is experiencing slowness and about 40% packet loss. I've openned up the access-list and took off the NATTing going from me to the client. The only NATTing is from the client to us. Could it be possible that NATTing is causing the slowness? Reason why I ask is that I've created a VPN connection which by passes the router and performace is normal so I'm thing it is something in the router not sure what and the only thing I can think of is the NAT....is that possible??

4 REPLIES

Re: slowness on a point to point connection

Hi

Can you revert back on how the connectivity is done between the locations ?

Are they connected onto the router/firewall ??

if possible can you post configs of the respective device where you are experiencing slowness with NAT

regds

New Member

Re: slowness on a point to point connection

Yes I would be able to but it will take some doing as there is a third party that does the network implementation for my Client. Currently I set them up on VPN so performance is back to normal, no slowness or packets being dropped. From my understanding the client has a managed switch that plugs directly into the ethernet interface of my router. The way it was before was that on my router I took the clients subnet 10.58.141.0/24 and NAT it to the 172.19.151.0/24 also I NAT my internal servers

to 204.248.187.50,51 and 130 to the internal ip address of the client 10.58.141.0/24. That is how it use to be now the only thing my router is NATing is the clients subnet to 172.19.151.0/24. So I think the problem lies within my local router at the clients site. Now I've replace the router but copied over the config and still experienced the same problem so I don't think it is a hardware issue. I only experience this slowness/packet loss when I ping server to server if I ping my server to the two routers I see no issues and when I ping from the routers to the servers I see no issues only when I ping from the server to a machine in the clients network I see it.

Re: slowness on a point to point connection

Hi

Can you try doing trace from server to server,server to router's internal lan ip,router to router(internal lanip).

The trace results will help us to understand the trend in the latency as well as where the latency is getting spiked up..

regds

New Member

Re: slowness on a point to point connection

We moved them to a VPN solution so I cannot give you a trace but I can tell you that

server to server: pings with 40% success, I can traceroute both ways no problems.

server to router: I can ping/traceroute to the serial interface no problems.

router to router: I can ping/traceroute to the serial interace/lan interface without any problems.

I will send you a copy of my config as well, also from the ethernet interface on my router located on the customer location everything coming from that interface into my network is natted I took out all other nats

108
Views
0
Helpful
4
Replies
CreatePlease login to create content