Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

SMTP Probs with Cisco 871W

I have a slight problem with the abovr.

Basically I have the firewall turned off (I think) but everytime i send an email I get a ndr back saying

'You do not have permission to send to this recipient.'

This happens almost straight away and its not getting passed the router. If i put the other router back into place it works fine.

Is there anything I need to do to allow port 25 through the router?

Any ideas please??

Thanks

5 REPLIES
VIP Purple

Re: SMTP Probs with Cisco 871W

Hello,

I think the problem might be with your SMTP server, can you post the full text of the above mentioned error message ? Usually, there is some hint in the text about why the message was rejected...

Regards,

GP

New Member

Re: SMTP Probs with Cisco 871W

The SMTP server is Exchange 2000. I've deleted the messages now. I will have to get the error again (Ive put the old router back in for now).

I don't even think the message is getting through as I cant see it logged anywhere firewall etc.

Is there any routes or port forwarding I have to configure?

Thanks

New Member

Re: SMTP Probs with Cisco 871W

I am having the same problem at 2 different sites. I've tried an 831, 851, and now a 871 router running the latest code. Everything else works, including inbound email. It's just outbound SMTP. I have my 2nd TAC case opened as I'm typing this.

The old router works fine, I even had a pix 501 I put in place and it worked.

I had about 3 TAC engineers look at the router for at least 4 hours and they found nothing wrong.

I believe this is a bug in the firewall code on the 800 series routers. It doesn't matter how I config the router/firewall, it just won't send outbound SMTP.

I'll let you know if my new TAC case get's me anywhere.

New Member

Re: SMTP Probs with Cisco 871W

Hi,

did you get anywhere with this?

experiencing same problem with a 871W, not able to get outbound smtp

running 12.4-2T

regards rolf

New Member

Re: SMTP Probs with Cisco 871W

Not with that company anymore so can't check but am sure it was to do with the NAT translation.

My problem was with incoming mail from external SMTP server basically the requests were turning up on the external interface of the router ofr port 25 and t he router had no NAT routes defined to foraward it to.

You say not able to get outbound smtp? So can you send mail to people outside your organisation? Can they send it back in?

The other problem you may have depending on your ISP is that blueyonder for example assign static IP addresses to MAC addresses for example although you pay for a static IP if you connect up another device (router) with a different MAC address from your old one then you'll get a static IP but it will be different to your old one! In this case you need to spoof your old amc address or get your DNS records changed (which can take upto 24 hours to take affect).

Hope this helps

130
Views
0
Helpful
5
Replies
CreatePlease to create content