Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

SOLVED.

        This has been solved.

1 ACCEPTED SOLUTION

Accepted Solutions

PPPoE w/ Static IP to separate DSL Modem?

here are the confiuration for PPOE

interface Dialer0

description PPPOE Dialer

  ip address negotiated

ip access-group XXXXXXX in

ip mtu XXXX

ip nat outside

encapsulation ppp

load-interval 30

dialer pool 1

dialer-group 1

ppp authentication chap pap callin

ppp chap hostname username

ppp chap password 7 password

ppp pap sent-username uSERNAME password 7 PASSWORD

then adding the dialer to the interface

interface FastEthernet4

pppoe enable group global

pppoe-client dial-pool-number

you will have to enable the VPDN

vpdn enable

!

vpdn-group 1

request-dialin

  protocol pppoe

l2tp tunnel password 7

please let me know if this configuration is working for you or not.

5 REPLIES

Re: PPPoE w/ Static IP to separate DSL Modem?

Hello

If the ISP is providing you static ip then you will need to bridge the DSL Modem. The ISP provider will help you in bridging you the modem. For different providers the bridging setting on the modem would be different. Once your DSL modem is bridge you can directly use the static ip on the ISR physical interface.

Sent from Cisco Technical Support iPad App

New Member

PPPoE w/ Static IP to separate DSL Modem?

SHine is right in the fact that the ISP modem will need to be in bridge mode, but you may also have to configure the IP and login info on the ethernet interface of your router, like so-

int gi0/1

ip address x.x.x.x x.x.x.x

ppp authentication pap chap callin

ppp pap sent-username password

no cdp enable

PPPoE w/ Static IP to separate DSL Modem?

Ok, so I don't have to deal with VPDN groups or any of that kind of thing? I just get the ISP to bridge the modem, stick my IP address on the interface, enter my authentication and the link should work?

Hall of Fame Super Gold

PPPoE w/ Static IP to separate DSL Modem?

The configuration you have been given above is wrong. You will need to configure ppp on a dialer interface. Search for "pppoe client" configuration examples.

PPPoE w/ Static IP to separate DSL Modem?

here are the confiuration for PPOE

interface Dialer0

description PPPOE Dialer

  ip address negotiated

ip access-group XXXXXXX in

ip mtu XXXX

ip nat outside

encapsulation ppp

load-interval 30

dialer pool 1

dialer-group 1

ppp authentication chap pap callin

ppp chap hostname username

ppp chap password 7 password

ppp pap sent-username uSERNAME password 7 PASSWORD

then adding the dialer to the interface

interface FastEthernet4

pppoe enable group global

pppoe-client dial-pool-number

you will have to enable the VPDN

vpdn enable

!

vpdn-group 1

request-dialin

  protocol pppoe

l2tp tunnel password 7

please let me know if this configuration is working for you or not.

293
Views
0
Helpful
5
Replies