Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

split traffic between 2 ISP

My branch office 1760 router currently conencted over the Internet VPN tunnel to Headoffice. All traffic come thr the VPN and internet traffic directly go to the internet at the branch office Internet link.

But my dns servers are Headoffice dns servers. It works perfect.

Now I have a another ISP conenction with a ADSL+ connection which give me a private address at the inside like a home ADSL internet connection.

I want to use route-mapp to divert Internet bound traffic through new ADSL conenction and let VPN and dns use the old ISP

this is my config change

access-list 175 deny   ip 10.7.1.0 0.0.0.255 10.9.128.0 0.0.7.255  (this is the headofice bound traffic)
access-list 175 permit ip 10.7.1.0 0.0.0.255 any

interface Vlan117

ip address 192.168.1.2 255.255.255.0


interface Vlan107
no ip nat outside

interface Vlan117
ip nat outside

route-map Internet-nat permit 10
match ip address 175
match interface vlan117

no ip nat inside source list 175 interface Vlan107 overload
ip nat inside source route-map Internet-nat interface Vlan117 overload

ip route 0.0.0.0 0.0.0.0 218.208.7.161
ip route 10.7.1.0 255.255.255.0 10.7.0.1

interface FastEthernet0/0
ip policy route-map Internet-nat

I am using same ACL which I used for previous NAT over load, and

I dont think I need any change in IP routing, my default route is the original ISP next hop

but Internet access does not work, route-map dont have any matching hits

Where am I doing wrong

165
Views
0
Helpful
0
Replies
CreatePlease to create content