Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

SRP527W doesn't recognise ADSL signal

Hi there

Hope this is the correct place to post this and I may be slightly out of my depth in some respects but here goes.

We bought a Cisco SRP527W and cannot get it to pickup the DSL signal in our office.  I have tried the modem at home and there is no problem, it works fine.  I have returned it to the provider who has also tested it, again no problem it worked fine.  But at our office (which does have a strong DSL signal) it will not find the dsl signal at all.  We have had the local telcoms company in who have reset and rechecked the line and confirm dsl signal fine, they also hooked up there own modem it it works.  Have have also hooked up an older USR modem and it works.  But the SRP527W will not find the dsl signal, in ADSL Status it is listed as untrained.  I have upgraded the modem to the latest firmware but this made no difference.  Any ideas or suggestions will be greatfully received.

Thanks

John

287
Views
0
Helpful
0
Replies
CreatePlease to create content