Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

STATIC NAT Problem on IOS 15.x

Few are the issues that I am facing on IOS Version 15 and Cisco 1941 Router , this router is currently in production on clients.

  • •1.       I do PAT on router interface , and it has public IP on it , when I send request to Internet via Browser from LAN client , Page does not open and when I check  NAT TRANSLATION on router , Router does translate the packets. The work around I found is that when I disabled CEF on router , Web starts browsing ,  Why does this happen and why I need to disable CEF ?

  • •2.       I have Public IP Pool its subnet mask is /29 , one of the Public IP from this pool is live on the interface. When I perform STATIC NAT a web server resides in LAN , then I can access this server from anywhere in the world by IP.

After few days Static NAT stopped working , I again Static NAT it on other Public IP , the same issue rise again , I am not able to access this server from Internet. This issue has been faced at two clients.   The same pool i have checked on 1841 router and static nat works fine on the same public IP .  

I have upgraded the IOS as well to version 15.1 but  STATIC NAT issue is not solved.

Please Help me out in this regard.

I would be grateful

Everyone's tags (5)
2 REPLIES
New Member

Re: STATIC NAT Problem on IOS 15.x

Gonna have to post a config on this one...

Sent from Cisco Technical Support iPad App

New Member

STATIC NAT Problem on IOS 15.x

Sorry its confidential ... I cant share ...

If you want to ask related questions u can...

Normal default routes are there in router pointing to ISP.

Normal Static NAT commands are there , nothing complex

486
Views
0
Helpful
2
Replies
CreatePlease to create content