Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Static PAT High Availability

Hi,

i am trying to configure something i call STATIC PAT HIGH AVAIABILIY.

2 wan links are terminated on 2811 router. these are the nat outside interfaces. I have an application server on the private (inside) of my router which needs to be available through both the wan links. And the returning traffic should take the exit interface where it originally originated from.

in this way the web application server will be avaiable through both the wan links simultaneously.

the nat staements which i think are correct are as folows:

ip nat inside source static tcp 192.168.1.10 8000 (IP of wan link A) 8000 route-map A extendable

ip nat inside source static tcp 192.168.1.10 8000 (IP of wan link B) 8000 route-map B extendable

route-map A

match ip 1

set interface (int wan link A)

route-map B

match ip 2

set interface (int wan link B)

access-list 1 permit any

access-list 2 permit any

i have default route to both ISPs and IP CEF is turned on by default.

IS THE ABOVE CONFIGURATION CORRECT, to what i am looking forward to achieve.

i have tried this configuration multiple times and the result are not conistent.

please comment.

Many Thanks,

RAZA

2 REPLIES
New Member

Re: Static PAT High Availability

Hi RAZA

Is ISP2 backup link?

Do you use the two ISP links simultaneously?

regards

Sur

New Member

Re: Static PAT High Availability

i am using both ISP links together , simultaneously.

i have 2 default routes to the ISPs as well.

ip route 0.0.0.0 0.0.0.0 interface isp1

ip route 0.0.0.0 0.0.0.0 interface isp2

looking forward to your reply,

Many thanks,

RAZA

126
Views
0
Helpful
2
Replies
CreatePlease login to create content