Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Strange behavior in MPLS link

I'm having connectivity issues with one Router 3725, I'm using BGP routing, QoS and fragmentation.

The physical WAN link seems to see ok, and the protocol is "UP", but when I tried to telnet the Router the telnet session have a strange behavior, the session blocks, or if I type any command it would blocks as soon as I type the enter key.

I had this problem once and we found a mismatch of a fragmentation parameter, We already checked that configuration on our side and on the MPLS Provider, we already change Router, WIC and V.35 cable.

Does anybody know what could be causing this estrange behavior?

2 REPLIES
Community Member

Re: Strange behavior in MPLS link

Hello,

I faced this problem before & it was solved by configuring the proper fragmentaion on both routers, you can double check the other side if it's properly configured as your router

Thanks,

Ahmed Hussein / IOC CAI

Community Member

Re: Strange behavior in MPLS link

Errata: On my main post I mean to say "The TELNET session blocks".

That’s what I thought Ahmed, I also had the same problem last year with another of our links, and that time it was solved changing a fragment parameter.

The problem is that I don’t have access to provider configuration, they blame that the configuration, specially the fragment related commands are O.K., I already send them my config and they say the configuration in both routers is O.K.

Yesterday they told me that the problem could be related with layer 1, they think that our facility is to far from the Providers Central Office.

I also think that the problem is a configuration related problem, but I can’t check their config.

95
Views
0
Helpful
2
Replies
CreatePlease to create content