Cisco Support Community
Community Member

Strange behavior on WIC-2T

I have a WIC-2T in a 2811 that is connected to an external CSU/DSU. The physical interface is up (CONN light is on), but it appears the protocol is down. The strange part is that if i shutdown the interface, then no shutdown to bring it back up, I can ping the interface for about 20 seconds. Then it goes down again and I'm back to square one. Anyone ever experienced this? What am i doing wrong??


Lee C


Re: Strange behavior on WIC-2T

Most likely, you are not doing anything wrong.

Line protocol down simply means that the datalink is not active.

When issueing a shut-no-shut the line assumes active state until the loopback test fails which typically lasts for 10-20 sec.

You will observe this behaviour on all interface types.

Make sure that your link becomes active and you will be in business!!



Community Member

Re: Strange behavior on WIC-2T

ok, well, before i go on, let me say that i am a complete newbie at this serial stuff. when i first got the two routers i had them back to back on my desk with a smart serial crossover cable. everything worked great. now that they're on the ends of the T1 things aren't so great. i'm connecting to an external csu/dsu. are there configuration parameters that i could ignore on my desk but can't now? i'm confused.

Community Member

Re: Strange behavior on WIC-2T

my guess it that it has something to do with clocking. there is no clocking set on the either router. my thought was that the csu/dsu did that but i have a feeling i'm mistaken. can anyone confirm?

Community Member

Re: Strange behavior on WIC-2T

out of the topic:

are you using a frame-relay link? because we also experienced that with a 2620 router with a WIC-2T card. The link will go up for how many seconds then the protocol will go down again.

When I debugged frame-relay lmi, it seems that myseen and yourseen field is not incrementing.

We replaced the csu/dsu then it worked. After how many weeks, when we tried to install another frame circuit, the same thing happened. It ended up that we replaced all WIC-2T cards on the router.

Just wanna share cause I also experienced that. Any idea experts?

Is there an issue with WIC-2T cards?

Community Member

Re: Strange behavior on WIC-2T

well i finally got mine working. turns out one of my routers was "stuck" sending all 1s. very strange, but nothing a reboot couldn't fix.

however, i did ask around and found that we had a problem with a frame-relay on a wic-2t. it only turned out to be a problem with the carrier, not the equipment.

sorry i can't be of more help.

CreatePlease to create content