Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Strange LAN Switch issue

Hi,

I am facing a very strange problem  currently.....i have two sites A and B .............on Site A i have a LAN switch cisco 2950 connected to  site B's switch  via a radio link(Redliner something) .Now the problem is that when i ping test the both sites via attaching laptops on both sites A & B my ping is fine while when i connect the switches on both sites and then test ping From site A to B then i get some drops ....Can anyone have some clue.???

Regards

Waqas

1 ACCEPTED SOLUTION

Accepted Solutions
Community Member

Re: Strange LAN Switch issue

Hi Waqas,

We have a similar setup for one of our clients, we have a site A - B and then from site B to a mini site we have Cisco 3750 switch connected via a wireless radio link.

We had similar issues whereby we receive lots of packet drops between site B and the mini site over the wireless link.

We logged an incident with our wireless service provider and they came in a few times and aligned the radio's etc eventually until the problem was resolved.

Hope this helps, unless you can explain the connectivity methods in detail.

Thanks.

Zubair

5 REPLIES
Hall of Fame Super Silver

Re: Strange LAN Switch issue

Hello Waqas,

check speed and duplex that are effective on switch ports. This is the first move

use sh interface typex/y

the same sh int  typex/y can give error counters in number and type if any

Hope to help

Giuseppe

Community Member

Re: Strange LAN Switch issue

Hi Waqas,

We have a similar setup for one of our clients, we have a site A - B and then from site B to a mini site we have Cisco 3750 switch connected via a wireless radio link.

We had similar issues whereby we receive lots of packet drops between site B and the mini site over the wireless link.

We logged an incident with our wireless service provider and they came in a few times and aligned the radio's etc eventually until the problem was resolved.

Hope this helps, unless you can explain the connectivity methods in detail.

Thanks.

Zubair

Community Member

Re: Strange LAN Switch issue

@zubair u might be right as same happened to me once before and a little wireless adjustments would have solved the problem..but now the problem is that my wireless providers are saying its clear from there end moreover i am recieving gaints on the wireless uplink port ...below is the port status....any clue


sw1#sh interfaces f0/24 counters errors


Port        Align-Err     FCS-Err    Xmit-Err     Rcv-Err  UnderSize  OutDiscards

Fa0/24              0           0           0           2          0            0


Port      Single-Col  Multi-Col   Late-Col  Excess-Col  Carri-Sen      Runts     Giants

Fa0/24             0          0          0           0          0          0        364

Re: Strange LAN Switch issue

Waqas,

How did you test with the laptop ? Did you mean you terminated the WAP on the lap ?

If it worked then the packets were through the Wireless SP only right ?

Could you increase the ping packet size and see ?

Would like to hear how you solved this though ..

tharak.

Re: Strange LAN Switch issue

Waqas,

Please hardcode speed and duplex and give a try

HTH,

Tharak

297
Views
0
Helpful
5
Replies
CreatePlease to create content