Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Strange problem with a Cisco gateway config

One of our AS5350 gateways suddenly stopped working. Config was not changed for months, and everything was working fine. But yesterday VoIP calls originated by our Softswitch that are supposed to be terminated trough that GW started failing. At that moment Telnet connection was still possible. After routine check I've concluded configuration is correct and decided to reload the box. After reload Telnet was not possible anymore. The box was not even "pingable". After connecting through console, I tried to ping local FE interface, but even that was not possible, although the config of interface was existing and correct! I've tried with disabling and then enabling the interface, but no change. Then I disabled the interface, reloaded the box again (with interfice on "shut"), and after enabling the interface it was OK, I was able to ping it and it became visible for outside world again. But GW is still not working, calls are failing with cause code 127 (quite indefinite). It seems that some part of the config are still "missing" although "sh run" shows it completely. I repeat, gateway is loaded with the same config that was working fine for months. Logs are not giving me much ("debug isdn q931" is not showing any call attempt, as well as "debug translation detail"). I suspect that router is "ignoring" some part of the config for some reason. Maybe someone had similar experience? How to resolve this for me very strange problem?

Thank you very much.

1 REPLY
Blue

Re: Strange problem with a Cisco gateway config

are your isdn interfaces fully operational? did the vwic/ports have a physical problem? hardware failure?

routers dont usually 'ignore' parts of a configuration out of normal operation but verify the configRegister is correct as well.

it seems hardware from what you've stated. (especially if software is 100% correct)

perhaps a power down and reseat all the components, etc. for starters.

90
Views
0
Helpful
1
Replies
CreatePlease to create content