Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Strange Problem

This is a very strange problem. we have the branch bri interface dial in to our central ofiice pri when from the branch router i ping the corresponding dialer on the pri(its an E1 pri) i gewt symmetric packet(not for all but for a few branches) drops something like this

!.!.!.!.!.!.!.!(i.e one drop one hit)

after examining the routing table of the central router for the ip of bri interfaces of branches having problems

isaw some thing strange there were 2 entries for these bri's ip subnet

one was through the dialer interface and the other one was through the 15th channel of the PRI what i cant get is that 15th channel is the D channel then why router is showing such a route. Obviously both the routes are directly connected having same metric and hence the symmetric packet drop. Great problem .Attached is the central routers config

3 REPLIES
VIP Purple

Re: Strange Problem

Hello,

are you using a routing protocol, such as OSPF, or are you using static routes ? Can you post the configuration of your remote branch router as well ?

Regards,

GP

New Member

Re: Strange Problem

we are using static routing . In the Central router there is no route at all defined for the bri interface of the branch router as it comes under directly connected interface.the config of one of the problematic branch router is attached

VIP Purple

Re: Strange Problem

Hello,

can you try and configure 'no peer neighbor-route' on the Serial1/1:15 and Serial2/1:15 D-channel interfaces as well, does that make a difference ?

Regards,

GP

97
Views
0
Helpful
3
Replies
CreatePlease to create content