Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

SW 3560 SW 3560 SW 3560

Dears,

I have configured my switch 3560 but I cannot ping it?.. this switch has many connected devices for it and all of them I can ping it, it is strange.

I connected a camera and camera also I cannot ping it, below my SW configuration.

SW3650#sh run

Building configuration...

Current configuration : 1779 bytes

!

version 12.2

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname TARMAINSW-01

!

enable secret 5 $1$eASj$QhV.UVTtD97ntMXqeiuK90

enable password tarasol321

!

username pwtarasol password 0 tarasol321

no aaa new-model

ip subnet-zero

!

!

no file verify auto

spanning-tree mode pvst

spanning-tree extend system-id

!

vlan internal allocation policy ascending

!

interface FastEthernet0/1

duplex full

!

interface FastEthernet0/2

duplex full

!

interface FastEthernet0/3

duplex full

!

interface FastEthernet0/4

duplex full

!

interface FastEthernet0/5

duplex full

!

interface FastEthernet0/6

duplex full

!

interface FastEthernet0/7

duplex full

!

interface FastEthernet0/8

duplex full

!

interface FastEthernet0/9

duplex full

!

interface FastEthernet0/10

duplex full

!

interface FastEthernet0/11

duplex full

!

interface FastEthernet0/12

duplex full

!

interface FastEthernet0/13

duplex full

!

interface FastEthernet0/14

duplex full

!

interface FastEthernet0/15

duplex full

!

interface FastEthernet0/16

duplex full

!

interface FastEthernet0/17

duplex full

!

interface FastEthernet0/18

duplex full

!

interface FastEthernet0/19

duplex full

!

interface FastEthernet0/20

duplex full

!

interface FastEthernet0/21

duplex full

!

interface FastEthernet0/22

duplex full

!

interface FastEthernet0/23

duplex full

!

interface FastEthernet0/24

duplex full

!

interface GigabitEthernet0/1

!

interface GigabitEthernet0/2

!

interface Vlan1

ip address 55.55.55.1 255.255.255.192

!

ip classless

ip http server

!

snmp-server community public RO

!

control-plane

!

!

line con 0

line vty 0 4

password ttttttt

login

line vty 5 15

password ttttttt

login

!

!

monitor session 1 source interface Fa0/1 - 23

!

end

7 REPLIES

Re: SW 3560 SW 3560 SW 3560

The configuration seems ok if you have all the devices in VLAN 1

From where are you trying to ping the switch?

what port is the camera connected to? Try changing the duplex settings to auto on that port

Narayan

Hall of Fame Super Silver

Re: SW 3560 SW 3560 SW 3560

tareq

I agree with Narayan that it would be very helpful to know where you are pinging from. Is it a device connected directly to one of the switch ports or is it connected through something else. Also what is the address of the machine that you are pinging from?

I notice that you have assigned address 55.55.55.1 to the switch VLAN interface with a mask of 255.255.255.192 which means that the range of addresses 55.55.55.2 through 55.55.55.62 should be able to communicate with the switch. Other addresses would not since the switch is not configured with a default gateway.

HTH

Rick

New Member

Re: SW 3560 SW 3560 SW 3560

the camera is directly connected to the SW and i am trying to ping from other subnet 10.10.10.0/24

Re: SW 3560 SW 3560 SW 3560

What is the ip address of the camera?

Seeing your switch configuration, you do not have a route to 10.10.10.0/24 network.

You need to set the default gateway on the switch.

Narayan

Hall of Fame Super Silver

Re: SW 3560 SW 3560 SW 3560

tareq

Where is the 10.10.10.0/24 subnet? All of the ports in the config are in VLAN 1. So is there a layer 3 device connected somewhere to provide routing between the subnets?

HTH

Rick

New Member

Re: SW 3560 SW 3560 SW 3560

Dears,

please see the attached visio file for more information.

all ports for HQ Office are in the same VLAN 1

SW 3560 is connected directly to router.

Hall of Fame Super Silver

Re: SW 3560 SW 3560 SW 3560

tareq

Thanks for the drawing that you posted. It does clarify some things and shows several misunderstandings or mistakes in setting up the network. The configuration that you posted shows all ports in the native VLAN and the drawing does not indicate anything different. However the drawing shows the switch as being in network 55.55.55/24 and the config is consistent with that. But the drawing also shows the server farm as being in 55.55.3/24. How can the server farm be in the same VLAN but be in a different subnet?

The drawing does confirm that you are attempting to ping from a remote destination using an address in 10.10.10/24. As we have pointed out more than once in this thread that the switch is not configured with a default gateway and because of this the switch will not be able to communicate with anything outside of 55.55.55. I also notice that while the drawing shows 55.55.55 as having mask of /24 the configuration of the switch shows the mask as being /26.

The fact that the switch does not have a default gateway does not explain why you can not ping the camera at 55.55.55.5. To find this problem the first thing would be to find out if the camera were configured with a default gateway and if so what is the address of the default gateway?

HTH

Rick

520
Views
0
Helpful
7
Replies
CreatePlease to create content