Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

switch 2 provision on Cisco 3560

Hi, I've been ask to configure interfaces on my 3560, but they want them as

interface gigEthernet2/0/1

!

interface gigEthernet2/0/2

etc

I only see

interface gigEthernet0/1

!

interface gigEthernet0/2

This "2" I assume is the sub-interface from a trunk? How do I enable this on the switch?

3 REPLIES

Re: switch 2 provision on Cisco 3560

The 3750 displays the naming convention as g x/y/z where the first letter refers to the switch number in the stack, second the slot and third the port

for eg if we have a 3 switch 3750 stack, the ports of the 3rd switch will be seen numbered as g 3/y/z

The 3560 still uses the standard naming convention slot/port where slot would be moslty 0 since it is non modular

I am afraid you cannot get the 2 prefixed on the 3560 interfaces

HTH

Narayan

New Member

Re: switch 2 provision on Cisco 3560

I see. I have Cisco ASA, it's 0/2 port goes into a Cisco 3750, this provides VLANS for the webservers etc, off the 3750 is this 3560, which I want to add 2 more VLAN's, how can I do this?

Re: switch 2 provision on Cisco 3560

Sorry i am not able to correctly follow your question

If you want to create vlans on the 3560, you can configure your 3750 as the VTP server, create a trunk to 3560. This will ensure all the vlan information is shared between the switches. The SVI's can then be defined on the 3750

assume the connectivity as 3750 -G1/0/25 to 3560-G0/1

on the 3750

conf t

vtp domain cisco

vtp mode server

vlan 2 name newvlan1

vlan 3 name newvlan2

interface vlan 2

ip address

no shut

interface vlan 3

ip address

no shut

interface g 1/0/25

switchport trunk encap dot1q

switchport mode trunk

on the 3560

vtp mode transparent

vtp domain cisco

vtp mode client

interface g 0/1

switchport trunk encap dot1q

switchport mode trunk

This will replicate the vlans. Now assign the ports to the respective vlans as per your need

interface fa 0/1

switchport access vlan 2

interface fa 0/2

switchport access vlan 3 etc etc

HTH

Narayan

209
Views
0
Helpful
3
Replies