Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Switch ME 3400

Prezados,

Tenho, um Switch ME 3400, estou usando o link: http://www.cisco.com/c/en/us/td/docs/switches/metro/me3400/software/release/12-2_25_seg_seg1/configuration/guide/3400scg/swintro.html para configura-lo porem não estou consiguindo consigo.

Quero deixa-lo no modo Switching,

Abilitei todas as porta e coloquei todas na mesma vlan,  verificando a tabela mac ele reconheci os host conectado a ele, os 2 host estão no mesmo intervalo  ip, porem um não pinga o outro.

Quem tiver um tutorial de configuração basica desse swithc eu agradeço,


1 ACCEPTED SOLUTION

Accepted Solutions
Green

Switch ME 3400

Hi Jose,

If you are used to normal switches like 3550s, 2960s et etc,
you will be used to just configuring the interfaces into a vlan
and that the devices in the same vlan can normally ping each
other.

Something along these lines:-

!
vlan 10
name data10
!
vlan 20
name data20
!
vlan 30
name vlan 30
!
int range f0/1 - 6
switchport mode access
switchport access vlan 10
!
!
int range f0/7 - 12
switchport mode access
switchport access vlan 20
!
!
int range f0/13 - 18
switchport mode access
switchport access vlan 30
!
int f0/24
switchport mode trunk
switchport trunk vlan allowed 1,10,20,30
!


When you deploy a 3400 the default operation
of the switch is different.

The switch sets all fast ethernet interfaces
into UNI operation, this is like isolated private
vlan working.

Hence although the interface are in the same IP (layer3)
subnet they can not communicate with each other.

You have 2 choices in you want to allow the the devicesto
be able to ping each other.

1)Change the vlan to a private community

Something like this:-

!
vlan 100
private-vlan primary
exit
vlan 10
private-vlan community
exit
vlan 100
private-vlan association 10
!
interface range f0/1 - 6
no shutdown
switchport mode private-vlan host
switchport private-vlan host-association 100 10
end

You can only set upto 8 UNI interfaces into the same community
private vlan.

2) Change all the interfaces to be NNI port types

!
int range f0/ - 24
port-type nni
switchport mode access
switchport access vlan 30
!

IMPORTANT if you want do this you need to have
the "metro IP access" image of IOS running.
If you only have the base image you can only change
up to a max of 4 fastethernet interfaces to NNI.


All the info I have tried to explain here in in the link
you have quoted

Hope this helps

Regards,
Alex.
Please rate useful posts.

Regards, Alex. Please rate useful posts.
3 REPLIES
Green

Switch ME 3400

Hi Jose,

If you are used to normal switches like 3550s, 2960s et etc,
you will be used to just configuring the interfaces into a vlan
and that the devices in the same vlan can normally ping each
other.

Something along these lines:-

!
vlan 10
name data10
!
vlan 20
name data20
!
vlan 30
name vlan 30
!
int range f0/1 - 6
switchport mode access
switchport access vlan 10
!
!
int range f0/7 - 12
switchport mode access
switchport access vlan 20
!
!
int range f0/13 - 18
switchport mode access
switchport access vlan 30
!
int f0/24
switchport mode trunk
switchport trunk vlan allowed 1,10,20,30
!


When you deploy a 3400 the default operation
of the switch is different.

The switch sets all fast ethernet interfaces
into UNI operation, this is like isolated private
vlan working.

Hence although the interface are in the same IP (layer3)
subnet they can not communicate with each other.

You have 2 choices in you want to allow the the devicesto
be able to ping each other.

1)Change the vlan to a private community

Something like this:-

!
vlan 100
private-vlan primary
exit
vlan 10
private-vlan community
exit
vlan 100
private-vlan association 10
!
interface range f0/1 - 6
no shutdown
switchport mode private-vlan host
switchport private-vlan host-association 100 10
end

You can only set upto 8 UNI interfaces into the same community
private vlan.

2) Change all the interfaces to be NNI port types

!
int range f0/ - 24
port-type nni
switchport mode access
switchport access vlan 30
!

IMPORTANT if you want do this you need to have
the "metro IP access" image of IOS running.
If you only have the base image you can only change
up to a max of 4 fastethernet interfaces to NNI.


All the info I have tried to explain here in in the link
you have quoted

Hope this helps

Regards,
Alex.
Please rate useful posts.

Regards, Alex. Please rate useful posts.
Community Member

Switch ME 3400

Alex, Muito abrigado.

Deus abencoe...

Community Member

Re: Switch ME 3400

You could also do the following

vlan 10
uni-vlan community

Sent from Cisco Technical Support iPhone App

274
Views
0
Helpful
3
Replies
CreatePlease to create content