Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

T-1 Config Not Pinging

Hello Guys,

I have 2 routers with 2 T-1's connected with a crossover cable. I can't ping between routers. Why?

R1
controller t1 1/0
framing esf
linecoding b8zs
channel-group 0 timeslot 1-24

no shut


serial1/0/:0
ip address 10.30.1.1 255.255.255.0

no shut

R2
controller t1 1/0
framing esf
linecoding b8zs
channel-group 0 timeslot 1-24

no shut


serial1/0/:0
ip address 10.30.1.2 255.255.255.0

no shut

2 ACCEPTED SOLUTIONS

Accepted Solutions
Cisco Employee

Re: T-1 Config Not Pinging

Hello,

You need to make a T1 cable.

http://www.t-radtalk.com/howto/how_to_make_a_t1_cross_over.htm

Hope this helps.

Regards,

NT

VIP Super Bronze

Re: T-1 Config Not Pinging

T1 cross over cables are different from regular cross over cables:

see the link for ping configuration:

http://www.t-radtalk.com/howto/how_to_make_a_t1_cross_over.htm

5 REPLIES
VIP Super Bronze

Re: T-1 Config Not Pinging

Hi,

Are you using T1 Cross over cable?

When you connect the cable, do you see link lights on the routers?

if yes, are the interfaces in up and up mode?

Reza

Community Member

Re: T-1 Config Not Pinging

I made a crossover cable using some cat 5 cable I had in my basement. When I plug up the I do not see any link lights come on. I long can the crover cable be? I think the one i have is 5 feet.

Cisco Employee

Re: T-1 Config Not Pinging

Hello,

You need to make a T1 cable.

http://www.t-radtalk.com/howto/how_to_make_a_t1_cross_over.htm

Hope this helps.

Regards,

NT

VIP Super Bronze

Re: T-1 Config Not Pinging

T1 cross over cables are different from regular cross over cables:

see the link for ping configuration:

http://www.t-radtalk.com/howto/how_to_make_a_t1_cross_over.htm

Community Member

Re: T-1 Config Not Pinging

Thanks that was exactly what I needed. Everything works perfectly now.

259
Views
0
Helpful
5
Replies
CreatePlease to create content