Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

T1 failure

Every now and then, links to my remote offices are lost due to T1

failures. The symptoms of the malfunction line involve extended pings

showing dropped packets. Other times, no traffic will pass through the

link at all; the T1 module interface status will either be UpDown or

DownDown. The topology is straight-forward, containing only

point-to-point IP addressing between the Cisco routers, which include

various combinations of the following models: 7206, 3640, 2621, 1721.

I have found that physically unplugging the T1 cable from the interface

module and reinserting it will bring the connection back to normal.

Reseating the telecom company's Pairgain card or simply reloading the

router will also work. Telecom has only ever seen clean circuits after

the problem is resolved.

Part of my troubleshooting has been to replace every piece of

hardware, including swapping WIC modules, routers, and Pairgain cards.

I need a technical explanation for what is occurring. Is this an issue

I should bring to my telecommunications provider? Or is this an issue

with the Cisco hardware?

2 REPLIES
Green

Re: T1 failure

What version of IOS, and what flavor of T1 interface (WICT1 v1, v2, Flex, serial port ...)

What is the model number of the router at your local end?

Please post a sanitized "show run" and "show version"

Also try to get a "show service-module"

Details help a lot.

Good Luck

Scott

New Member

Re: T1 failure

The WIC T1 DSU modules are Version 1.

I've pasted "show version" and "show service-module" for both a local router and a remote router, respectively. There should be nothing of note in the interface running-configuration: private point-to-point IPs, fair-queue, and bandwidth.

Thanks in advance for any assistance!

Brian

LOCAL_2621>sh ver

Cisco IOS Software, C2600 Software (C2600-ADVIPSERVICESK9-M), Version 12.4(8a), RELEASE SOFTWARE (fc2)

LOCAL_2621 uptime is 14 weeks, 4 days, 4 hours, 37 minutes

Cisco 2621XM (MPC860P) processor (revision 3.1) with 127308K/3764K bytes of memory.

Processor board ID FOC08251CWQ

M860 processor: part number 5, mask 2

2 FastEthernet interfaces

2 Serial interfaces

32K bytes of NVRAM.

32768K bytes of processor board System flash (Read/Write)

LOCAL_2621#show service-module

Module type is T1/fractional

Hardware revision is 0.88, Software revision is 20050811-0.3,

Image checksum is 0x80ACD1B3, Protocol revision is 0.1

Receiver has no alarms.

Framing is ESF, Line Code is B8ZS, Current clock source is line,

Fraction has 24 timeslots (64 Kbits/sec each), Net bandwidth is 1536 Kbits/sec.

Last module self-test (done at startup): Passed

Last clearing of alarm counters 1w1d

loss of signal : 1, last occurred 1w1d

loss of frame : 2, last occurred 19:46:22

AIS alarm : 1, last occurred 19:46:22

Remote alarm : 1, last occurred 1w1d

Module access errors : 0,

Total Data (last 96 15 minute intervals):

0 Line Code Violations, 2036 Path Code Violations

0 Slip Secs, 50 Fr Loss Secs, 0 Line Err Secs, 681 Degraded Mins

1336 Errored Secs, 67 Bursty Err Secs, 0 Severely Err Secs, 50 Unavail Secs

Data in current interval (480 seconds elapsed):

0 Line Code Violations, 13 Path Code Violations

0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 7 Degraded Mins

13 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

Remote_1721#sh ver

Cisco IOS Software, C1700 Software (C1700-SY7-M), Version 12.3(14)T1, RELEASE SOFTWARE (fc1)

Remote_1721 uptime is 12 weeks, 6 days, 4 hours, 28 minutes

Cisco 1721 (MPC860P) processor (revision 0x100) with 59872K/5664K bytes of memory.

Processor board ID FOC07230R3B (2041504212), with hardware revision 0000

MPC860P processor: part number 5, mask 2

1 FastEthernet interface

1 Serial interface

WIC T1-DSU

32K bytes of NVRAM.

16384K bytes of processor board System flash (Read/Write)

Remote_1721#sh service-module

Module type is T1/fractional

Hardware revision is 0.96, Software revision is 20040131-0.3,

Image checksum is 0x873E3B7E, Protocol revision is 0.1

Receiver has no alarms.

Framing is ESF, Line Code is B8ZS, Current clock source is line,

Fraction has 24 timeslots (64 Kbits/sec each), Net bandwidth is 1536 Kbits/sec.

Last module self-test (done at startup): Passed

Last clearing of alarm counters 1w4d

loss of signal : 2, last occurred 19:48:18

loss of frame : 5, last occurred 19:48:18

AIS alarm : 3, last occurred 1w1d

Remote alarm : 0,

Module access errors : 0,

Total Data (last 96 15 minute intervals):

112 Line Code Violations, 619 Path Code Violations

1 Slip Secs, 48 Fr Loss Secs, 3 Line Err Secs, 0 Degraded Mins

0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 48 Unavail Secs

Data in current interval (513 seconds elapsed):

0 Line Code Violations, 0 Path Code Violations

0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins

0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

588
Views
0
Helpful
2
Replies