Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

T1 intermittently drops

I have one remote site coming in via PtP T1 into main site, that periodically stops working. I have swapped equipment (CSU/DSU, routers, cables) I will work rock solid for 1 week or 2. Then will stop working all together. Telco support says problem is in router.

Can anyone see errors in my config:

Main Site cisco 2800 series

interface Serial0/1/0
  bandwidth 1554
ip address 192.168.4.1 255.255.255.0
service-policy output AutoQoS-Policy-UnTrust
encapsulation ppp
auto qos voip
service-module t1 clock source internal

Remote Site  cisco 1723

interface Serial0
description T1 to Main Site
bandwidth 1554
ip address 192.168.4.2 255.255.255.0
encapsulation ppp
no fair-queue
no cdp enable

Is it possible that clocking or timing is set wrong? I have main site set for internal and remote side set to get clock from line. Is that  the proper way of doing it?  Is this a sign of bad equipment? How can I test?

Thank you for your time

14 REPLIES

Re: T1 intermittently drops

Have you looked for slips on the service module? Most clocking issues show up as slip seconds.

Sent from Cisco Technical Support iPad App

New Member

T1 intermittently drops

How would I check that - show int??

Hall of Fame Super Gold

T1 intermittently drops

You need to show config for boths sites. And specify what means "stops working".

New Member

Re: T1 intermittently drops

Main Site:

CH-T1-GW2#show run
Building configuration...

Current configuration : 3735 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime
service password-encryption
!
hostname CH-T1-GW2
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$MaTc$vosCfw3o.VvGCm34wveeb0
enable password 7 110A101614jjjjj
!
no aaa new-model
ip subnet-zero
!
!
ip cef
!
!
no ip domain lookup
ip ips po max-events 100
no ftp-server write-enable
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
class-map match-any AutoQoS-VoIP-Remark
match ip dscp ef
match ip dscp cs3
match ip dscp af31
class-map match-any AutoQoS-VoIP-Control-UnTrust
match access-group name AutoQoS-VoIP-Control
class-map match-any AutoQoS-VoIP-RTP-UnTrust
match protocol rtp audio
match access-group name AutoQoS-VoIP-RTCP
!
!
policy-map AutoQoS-Policy-UnTrust
class AutoQoS-VoIP-RTP-UnTrust
  priority percent 70
  set dscp ef
class AutoQoS-VoIP-Control-UnTrust
  bandwidth percent 5
  set dscp af31
class AutoQoS-VoIP-Remark
  set dscp default
class class-default
  fair-queue
!
!
!
!
!
!
interface FastEthernet0/0
description ServerVlan
ip address 192.168.100.16 255.255.255.0
ip flow ingress
ip flow egress
duplex full
speed auto
no mop enabled
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0/0
description T1 to Grantsville
bandwidth 1554
ip address 192.168.5.1 255.255.255.0
service-policy output AutoQoS-Policy-UnTrust
encapsulation ppp
auto qos voip
service-module t1 clock source internal
!
interface Serial0/1/0
description T1 to accident
bandwidth 1554
ip address 192.168.4.1 255.255.255.0
service-policy output AutoQoS-Policy-UnTrust
encapsulation ppp
auto qos voip
service-module t1 clock source internal
!
interface Serial0/2/0
description T1 to Oakland Garage
ip address 192.168.8.1 255.255.255.0
service-policy output AutoQoS-Policy-UnTrust
encapsulation ppp
auto qos voip
service-module t1 clock source internal
!
interface Serial0/3/0
description Airport T1
ip address 192.168.6.1 255.255.255.0
service-policy output AutoQoS-Policy-UnTrust
encapsulation ppp
auto qos voip
service-module t1 clock source internal
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.100.50
ip route 192.168.110.0 255.255.255.0 Serial0/2/0
ip route 192.168.111.0 255.255.255.0 Serial0/3/0
ip route 192.168.112.0 255.255.255.0 Serial0/1/0
ip route 192.168.114.0 255.255.255.0 Serial0/0/0
ip route 192.168.115.0 255.255.255.0 192.168.100.12
ip route 192.168.116.0 255.255.255.0 192.168.100.12
!
ip flow-export version 5
ip flow-export destination 192.168.100.38 2055
!
no ip http server
no ip http secure-server
!
ip access-list extended AutoQoS-VoIP-Control
permit tcp any any eq 1720
permit tcp any any range 11000 11999
permit udp any any eq 2427
permit tcp any any eq 2428
permit tcp any any range 2000 2002
permit udp any any eq 1719
permit udp any any eq 5060
ip access-list extended AutoQoS-VoIP-RTCP
permit udp any any range 16384 32767
!
logging trap warnings
logging 192.168.100.38
snmp-server community GCIT RW
!
!
!
!
control-plane
!
rmon event 33333 log trap AutoQoS description "AutoQoS SNMP traps for Voice Drop
s" owner AutoQoS
rmon alarm 33333 cbQosCMDropBitRate.1081.1083 30 absolute rising-threshold 1 333
33 falling-threshold 0 owner AutoQoS
rmon alarm 33334 cbQosCMDropBitRate.1137.1139 30 absolute rising-threshold 1 333
33 falling-threshold 0 owner AutoQoS
rmon alarm 33335 cbQosCMDropBitRate.1193.1195 30 absolute rising-threshold 1 333
33 falling-threshold 0 owner AutoQoS
rmon alarm 33336 cbQosCMDropBitRate.1249.1251 30 absolute rising-threshold 1 333
33 falling-threshold 0 owner AutoQoS
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
password 7 02521159590D56775F
login
length 0
!
scheduler allocate 20000 1000
!
end

Remote side

AR-CH-GW#show run
Building configuration...

Current configuration : 1038 bytes
!
! No configuration change since last restart
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime
service password-encryption
!
hostname AR-CH-GW
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$xyaH$rjjjOhTEGO8Qy7a22C5ui/
enable password 7 00071A15nnnn
!
memory-size iomem 25
no aaa new-model
ip subnet-zero
!
!
no ip domain lookup
!
ip cef
!
!
!
!
interface FastEthernet0
ip address 192.168.112.1 255.255.255.0
speed auto
full-duplex
no cdp enable
!
interface Serial0
description T1 to Courthouse
bandwidth 1554
ip address 192.168.4.2 255.255.255.0
encapsulation ppp
no fair-queue
no cdp enable
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0
ip route 192.168.100.0 255.255.255.0 Serial0
ip route 192.168.102.0 255.255.255.0 Serial0
no ip http server
!
logging trap warnings
logging 192.168.100.38
no cdp run
snmp-server community bbbbb RW
snmp-server enable traps tty
!
line con 0
password 7 101A1C1B57jjjj4B5D1F
line aux 0
line vty 0 4
password 7 06521A231E45504F16
login
!
!
end

AR-CH-GW#

Traffic stops flowing will not route to the other side.

Hall of Fame Super Gold

Re: T1 intermittently drops

You have not specified what do you do to restart traffic, probably restart router ?

Anyway you need to

1. enable clock source line at least one side. Certainly never both side internal clock.

2. update IOS as you may be running in a bug.

3. simply interfrace configuration, removing policy map and stuffs.

New Member

Re: T1 intermittently drops

Sometimes restarting router fixes it, but most of the time I just put a trouble ticket on the line and wait. Maybe 3-4 hrs later it comes back on by itself.

Clock source line is set on remote side/clock source internal

I am running 12.3 on both routers, is that ok?

Hall of Fame Super Gold

Re: T1 intermittently drops

If reload router does not fix it, its 100% telco fault.

However you can try points 2 and 3 above.

New Member

Re: T1 intermittently drops

I have removed all policy-maps/ auto qos on interface. Both routers are out of support.. no way to get software updates.

Hall of Fame Super Gold

T1 intermittently drops

You can always contact a reputable consultant, or certified Cisco partner, and they will be able to provide support.

Moreover, you can still attach a new support contract to 2800 series routers.

New Member

Re: T1 intermittently drops

What about show controller t1. What is the output

Sent from Cisco Technical Support iPhone App

New Member

Re: T1 intermittently drops

show controller t1 returned no output on 2811 router not recognized on 1721(remote)

show controller serial gave the result below

Is there a way to fully test the t1 cards in the router?

Thank you for your comments and time

main site 2811:

Interface Serial0/1/0
Hardware is GT96K with Integrated FT1 CSU/DSU module
idb at 0x4547E068, driver data structure at 0x45485E7C
wic_info 0x45486470
Physical Port 3, SCC Num 3
MPSC Registers:
MMCR_L=0x000300C0, MMCR_H=0x00000000, MPCR=0x00000100
CHR1=0x00FE007E, CHR2=0x00000000, CHR3=0x00000648, CHR4=0x00000000
CHR5=0x00000000, CHR6=0x00000000, CHR7=0x00000000, CHR8=0x00000000
CHR9=0x00000000, CHR10=0x00003008
SDMA Registers:
SDC=0x00002201, SDCM=0x00000080
CRDP=0x0F840B90, CTDP=0x0F85C290, FTDB=0x0F85C290
Main Routing Register=0x07070707 BRG Conf Register=0x00480000
Rx Clk Routing Register=0x80808080 Tx Clk Routing Register=0x90909090
GPP Registers:
Conf=0x50055600, Io=0x50055600, Data=0xFBFFFBFF, Level=0x18001800
TDM FPGA Registers:
vmcr[0] = 0x00010040, vmcr[1] = 0x00010040,
vmcr[2] = 0x00010040, vmcr[3] = 0x00010040
ntrcr0 = 0x00000000, ntrcr1 = 0x00000000
tdmcr = 0x0000006A, labcr = 0x00000000, tpllr_cr = 0x00000000
nhr = 0x60606060, isr = 0x0000FFFF, imr = 0x00000000
21498 input aborts on receiving flag sequence
0 throttles, 0 enables
10293 overruns
0 transmitter underruns
0 transmitter CTS losts
540679 rxintr, 627579 txintr, 0 rxerr, 0 txerr
1083712 mpsc_rx, 1 mpsc_rxerr, 478 mpsc_rlsc, 15957 mpsc_rhnt, 1071027 mpsc_rfsc
812 mpsc_rcsc, 0 mpsc_rovr, 1 mpsc_rcdl, 0 mpsc_rckg, 0 mpsc_bper
0 mpsc_txerr, 274529 mpsc_teidl, 0 mpsc_tudr, 0 mpsc_tctsl, 0 mpsc_tckg
0 sdma_rx_sf, 127 sdma_rx_mfl, 10293 sdma_rx_or, 21498 sdma_rx_abr, 15823 sdma_r
x_no
0 sdma_rx_de, 1 sdma_rx_cdl, 29165 sdma_rx_ce, 0 sdma_tx_rl, 0 sdma_tx_ur, 0 sdm
a_tx_ctsl
0 sdma_rx_reserr, 0 sdma_tx_reserr
0 rx_bogus_pkts, rx_bogus_flag FALSE
0 sdma_tx_ur_processed

tx_limited = 1(2), errata19 count1 - 0, count2 - 0
Receive Ring
rxr head (28)(0x0F840C40), rxr tail (0)(0x0F840A80)
  rmd(F840A80): nbd F840A90 cmd_sts 80800000 buf_sz 06000000 buf_ptr F862F60
  rmd(F840A90): nbd F840AA0 cmd_sts 80800000 buf_sz 06000000 buf_ptr F867BE0
  rmd(F840AA0): nbd F840AB0 cmd_sts 80800000 buf_sz 06000000 buf_ptr F85CFC0
  rmd(F840AB0): nbd F840AC0 cmd_sts 80800000 buf_sz 06000000 buf_ptr F864F40
  rmd(F840AC0): nbd F840AD0 cmd_sts 80800000 buf_sz 06000000 buf_ptr F85E940
  rmd(F840AD0): nbd F840AE0 cmd_sts 80800000 buf_sz 06000000 buf_ptr F8668C0
  rmd(F840AE0): nbd F840AF0 cmd_sts 80800000 buf_sz 06000000 buf_ptr F8602C0
  rmd(F840AF0): nbd F840B00 cmd_sts 80800000 buf_sz 06000000 buf_ptr F865C00
  rmd(F840B00): nbd F840B10 cmd_sts 80800000 buf_sz 06000000 buf_ptr F869560
  rmd(F840B10): nbd F840B20 cmd_sts 80800000 buf_sz 06000000 buf_ptr F8622A0
  rmd(F840B20): nbd F840B30 cmd_sts 80800000 buf_sz 06000000 buf_ptr F8688A0
  rmd(F840B30): nbd F840B40 cmd_sts 80800000 buf_sz 06000000 buf_ptr F868240
  rmd(F840B40): nbd F840B50 cmd_sts 80800000 buf_sz 06000000 buf_ptr F860920
  rmd(F840B50): nbd F840B60 cmd_sts 80800000 buf_sz 06000000 buf_ptr F8615E0
  rmd(F840B60): nbd F840B70 cmd_sts 80800000 buf_sz 06000000 buf_ptr F86A220
  rmd(F840B70): nbd F840B80 cmd_sts 80800000 buf_sz 06000000 buf_ptr F85FC60
  rmd(F840B80): nbd F840B90 cmd_sts 80800000 buf_sz 06000000 buf_ptr F869BC0
  rmd(F840B90): nbd F840BA0 cmd_sts 80800000 buf_sz 06000000 buf_ptr F867580
  rmd(F840BA0): nbd F840BB0 cmd_sts 80800000 buf_sz 06000000 buf_ptr F85DC80
  rmd(F840BB0): nbd F840BC0 cmd_sts 80800000 buf_sz 06000000 buf_ptr F863C20
  rmd(F840BC0): nbd F840BD0 cmd_sts 80800000 buf_sz 06000000 buf_ptr F866260
  rmd(F840BD0): nbd F840BE0 cmd_sts 80800000 buf_sz 06000000 buf_ptr F85EFA0
  rmd(F840BE0): nbd F840BF0 cmd_sts 80800000 buf_sz 06000000 buf_ptr F866F20
  rmd(F840BF0): nbd F840C00 cmd_sts 80800000 buf_sz 06000000 buf_ptr F861C40
  rmd(F840C00): nbd F840C10 cmd_sts 80800000 buf_sz 06000000 buf_ptr F862900
  rmd(F840C10): nbd F840C20 cmd_sts 80800000 buf_sz 06000000 buf_ptr F85D620
  rmd(F840C20): nbd F840C30 cmd_sts 80800000 buf_sz 06000000 buf_ptr F860F80
  rmd(F840C30): nbd F840C40 cmd_sts 80800000 buf_sz 06000000 buf_ptr F85F600
  rmd(F840C40): nbd F840C50 cmd_sts 80800000 buf_sz 06000000 buf_ptr F85E2E0
  rmd(F840C50): nbd F840C60 cmd_sts 80800000 buf_sz 06000000 buf_ptr F868F00
  rmd(F840C60): nbd F840C70 cmd_sts 80800000 buf_sz 06000000 buf_ptr F85C960
  rmd(F840C70): nbd F840A80 cmd_sts 80800000 buf_sz 06000000 buf_ptr F8648E0
Transmit Ring
txr head (34)(0x0F85C2E0), txr tail (34)(0x0F85C2E0)
  tmd(F85C0C0): nbd F85C0D0 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7AA60
  tmd(F85C0D0): nbd F85C0E0 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7DE92
  tmd(F85C0E0): nbd F85C0F0 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7B05A
  tmd(F85C0F0): nbd F85C100 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr FB7039
  tmd(F85C100): nbd F85C110 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7AF8E
  tmd(F85C110): nbd F85C120 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F85CFC
  tmd(F85C120): nbd F85C130 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7B5EE
  tmd(F85C130): nbd F85C140 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7E3C0
  tmd(F85C140): nbd F85C150 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7D766
  tmd(F85C150): nbd F85C160 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7B2BE
  tmd(F85C160): nbd F85C170 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7CFD4
  tmd(F85C170): nbd F85C180 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7AAC6
  tmd(F85C180): nbd F85C190 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7AF8E
  tmd(F85C190): nbd F85C1A0 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F85FC6
  tmd(F85C1A0): nbd F85C1B0 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F60161
  tmd(F85C1B0): nbd F85C1C0 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F86758
  tmd(F85C1C0): nbd F85C1D0 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F60099
  tmd(F85C1D0): nbd F85C1E0 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7D29E
  tmd(F85C1E0): nbd F85C1F0 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7DE92
  tmd(F85C1F0): nbd F85C200 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7C04A
  tmd(F85C200): nbd F85C210 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7C90E
  tmd(F85C210): nbd F85C220 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F861C4
  tmd(F85C220): nbd F85C230 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr FB6FAD
  tmd(F85C230): nbd F85C240 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F85D62
  tmd(F85C240): nbd F85C250 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7B720
  tmd(F85C250): nbd F85C260 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F6005D
  tmd(F85C260): nbd F85C270 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F868F0
  tmd(F85C270): nbd F85C280 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr FB7089
  tmd(F85C280): nbd F85C290 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F8648E
  tmd(F85C290): nbd F85C2A0 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr FB7089
  tmd(F85C2A0): nbd F85C2B0 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F862F6
  tmd(F85C2B0): nbd F85C2C0 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr FB7089
  tmd(F85C2C0): nbd F85C2D0 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F85CFC
  tmd(F85C2D0): nbd F85C2E0 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr FB7039
  tmd(F85C2E0): nbd F85C2F0 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F85E2E
  tmd(F85C2F0): nbd F85C300 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F60161
  tmd(F85C300): nbd F85C310 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F85C96
  tmd(F85C310): nbd F85C320 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F6005D
  tmd(F85C320): nbd F85C330 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F8655A
  tmd(F85C330): nbd F85C340 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr FB70D9
  tmd(F85C340): nbd F85C350 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F867BE
  tmd(F85C350): nbd F85C360 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F6014D
  tmd(F85C360): nbd F85C370 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F864F4
  tmd(F85C370): nbd F85C380 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7D634
  tmd(F85C380): nbd F85C390 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7BCB4
  tmd(F85C390): nbd F85C3A0 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7D634
  tmd(F85C3A0): nbd F85C3B0 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7EEE8
  tmd(F85C3B0): nbd F85C3C0 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7AD90
  tmd(F85C3C0): nbd F85C3D0 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7E6F0
  tmd(F85C3D0): nbd F85C3E0 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7C644
  tmd(F85C3E0): nbd F85C3F0 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7DC2E
  tmd(F85C3F0): nbd F85C400 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7B852
  tmd(F85C400): nbd F85C410 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7B786
  tmd(F85C410): nbd F85C420 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7D69A
  tmd(F85C420): nbd F85C430 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7B7EC
  tmd(F85C430): nbd F85C440 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7AFF4
  tmd(F85C440): nbd F85C450 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7B05A
  tmd(F85C450): nbd F85C460 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7E68A
  tmd(F85C460): nbd F85C470 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7DA30
  tmd(F85C470): nbd F85C480 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7F01A
  tmd(F85C480): nbd F85C490 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7AE5C
  tmd(F85C490): nbd F85C4A0 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7AAC6
  tmd(F85C4A0): nbd F85C4B0 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7AF8E
  tmd(F85C4B0): nbd F85C4C0 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7D16C
  tmd(F85C4C0): nbd F85C4D0 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7DE92
  tmd(F85C4D0): nbd F85C4E0 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7B1F2
  tmd(F85C4E0): nbd F85C4F0 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7A7FC
  tmd(F85C4F0): nbd F85C500 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7D898
  tmd(F85C500): nbd F85C510 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7A730
  tmd(F85C510): nbd F85C520 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7B5EE
  tmd(F85C520): nbd F85C530 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7D700
  tmd(F85C530): nbd F85C540 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7D0A0
  tmd(F85C540): nbd F85C550 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7B126
  tmd(F85C550): nbd F85C560 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7D36A
  tmd(F85C560): nbd F85C570 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7C974
  tmd(F85C570): nbd F85C580 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7E822
  tmd(F85C580): nbd F85C590 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7BA50
  tmd(F85C590): nbd F85C5A0 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7B38A
  tmd(F85C5A0): nbd F85C5B0 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7C6AA
  tmd(F85C5B0): nbd F85C5C0 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7DC94
  tmd(F85C5C0): nbd F85C5D0 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7C776
  tmd(F85C5D0): nbd F85C5E0 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7EEE8
  tmd(F85C5E0): nbd F85C5F0 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7AD90
  tmd(F85C5F0): nbd F85C600 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7E6F0
  tmd(F85C600): nbd F85C610 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7C644
  tmd(F85C610): nbd F85C620 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7B786
  tmd(F85C620): nbd F85C630 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7D634
  tmd(F85C630): nbd F85C640 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7E28E
  tmd(F85C640): nbd F85C650 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7D69A
  tmd(F85C650): nbd F85C660 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7C04A
  tmd(F85C660): nbd F85C670 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7C90E
  tmd(F85C670): nbd F85C680 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7B9EA
  tmd(F85C680): nbd F85C690 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7AD90
  tmd(F85C690): nbd F85C6A0 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7E6F0
  tmd(F85C6A0): nbd F85C6B0 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7C644
  tmd(F85C6B0): nbd F85C6C0 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7DC2E
  tmd(F85C6C0): nbd F85C6D0 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7B852
  tmd(F85C6D0): nbd F85C6E0 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7B786
  tmd(F85C6E0): nbd F85C6F0 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7D634
  tmd(F85C6F0): nbd F85C700 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7E28E
  tmd(F85C700): nbd F85C710 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7AAC6
  tmd(F85C710): nbd F85C720 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7AF8E
  tmd(F85C720): nbd F85C730 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7D16C
  tmd(F85C730): nbd F85C740 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7AA60
  tmd(F85C740): nbd F85C750 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7DE92
  tmd(F85C750): nbd F85C760 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7B05A
  tmd(F85C760): nbd F85C770 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7AFF4
  tmd(F85C770): nbd F85C780 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7EFB4
  tmd(F85C780): nbd F85C790 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7A730
  tmd(F85C790): nbd F85C7A0 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7D898
  tmd(F85C7A0): nbd F85C7B0 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7A7FC
  tmd(F85C7B0): nbd F85C7C0 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7B1F2
  tmd(F85C7C0): nbd F85C7D0 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7D700
  tmd(F85C7D0): nbd F85C7E0 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7B5EE
  tmd(F85C7E0): nbd F85C7F0 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7D36A
  tmd(F85C7F0): nbd F85C800 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7B126
  tmd(F85C800): nbd F85C810 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7E822
  tmd(F85C810): nbd F85C820 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7BA50
  tmd(F85C820): nbd F85C830 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7B38A
  tmd(F85C830): nbd F85C840 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7C248
  tmd(F85C840): nbd F85C850 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7D8FE
  tmd(F85C850): nbd F85C860 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7D9CA
  tmd(F85C860): nbd F85C870 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7B7EC
  tmd(F85C870): nbd F85C880 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7B3F0
  tmd(F85C880): nbd F85C890 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7F01A
  tmd(F85C890): nbd F85C8A0 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7AE5C
  tmd(F85C8A0): nbd F85C8B0 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7B852
  tmd(F85C8B0): nbd F85C0C0 cmd_sts 00C30000 byt_cnt ABCDABCD buf_ptr F7AF8E

buffer size 1524

Remote side 1721
AR-CH-GW#show service-module serial0
Module type is T1/fractional
    Hardware revision is 0.88, Software revision is 20030619-0.3,
    Image checksum is 0x51A928CD, Protocol revision is 0.1
Receiver has no alarms.
Framing is ESF, Line Code is B8ZS, Current clock source is line,
Fraction has 24 timeslots (64 Kbits/sec each), Net bandwidth is 1536 Kbits/
Last module self-test (done at startup): Passed
Last clearing of alarm counters 6d17h
    loss of signal        :    1, last occurred 4d18h
    loss of frame         :    1, last occurred 4d18h
    AIS alarm             :    0,
    Remote alarm          :    4, last occurred 6d16h
    Module access errors  :    0,
Total Data (last 96 15 minute intervals):
    0 Line Code Violations, 27 Path Code Violations
    0 Slip Secs, 1 Fr Loss Secs, 0 Line Err Secs, 3 Degraded Mins
    3 Errored Secs, 1 Bursty Err Secs, 1 Severely Err Secs, 0 Unavail Secs
Data in current interval (808 seconds elapsed):
    0 Line Code Violations, 0 Path Code Violations
    0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
    0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

Re: T1 intermittently drops

Sh service-module # is the command you are looking for. However the 1721 shows path code violations. You have a telco problem, without a doubt. Since it is intermittent I would have them check for corrosion on the lines coming into the buildings. I've seen dozens of t-1s where the telco had to move the service to another cable pair because the existing pair had corroded.

Sent from Cisco Technical Support iPad App

New Member

Re: T1 intermittently drops

Kind of what I thought as well. I just wanted to eliminate a possible config problem on my end. This T1 line has been trouble from the beginning. Telco has replaced cable pairs, so they say. Is there an internal test(s) I can perform on the routers and t1 cards that verify they are ok?

Thanks alot for your input, very helpful

Re: T1 intermittently drops

Short of getting a telco cross-over cable and a 2nd router close by, I'm not aware of anything other than the diagnostic "sh" commands you're already using.

However, if you still have problems, have the telco bring out the "T-Bird" and run and end-to-end test themselves.  That should prove the errors are on their end and they'll have to go locate it.  Have them replace the demarc jacks as well.

698
Views
0
Helpful
14
Replies