Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

T1 Link Speed Mismatch

Using Cworks, receiving multiple physical discrepancy error messages regarding T1 Link speed mismatches like the following:

"This link has ports with mismatching interface Speed.

Port Serial0/0 on device ROUTER_A with ifSpeed 1544000

Port Serial0/3/0:0 on device ROUTER_B with ifSpeed 1536000"

It is rated severity "medium". Is this something that I should manually configure the bandwidth on all T1 serial links to match either 1.544 or 1.536, or should I just ignore the alerts?

Thanks in advance for your advice!

2 REPLIES
Green

Re: T1 Link Speed Mismatch

I believe you should ignore the alerts.

I don't recall the specifics off the top of my head, but I believe the Multi-Flex serial cards use a default of 1536 where all other Cisco serial cards use 1544.

I'm not sure either are really changable; you can change the Bandwidth statement, but that doesn't really physically change anything excet (possibly) some routing metrics.

If I can find more details I'll post 'em.

Good Luck

Scott

New Member

Re: T1 Link Speed Mismatch

I suggest you change the config b/w on the interface and then stop worrying about the logs generated. Be careful if any routing protocol is using b/w as a metric..that would affect the metric formula to change the cost ...

if you can post show run + show int of the both serial interfaces .

i Hope this helps

186
Views
0
Helpful
2
Replies
CreatePlease login to create content