Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

T1 WIC card strange behaviour

Hello,

I have the following:

A new T1 circuit with 200 m extension cable from the Dmarc.

When I use a 2621XM router & WIC-1DSU-T1-V2 card:

CD LED is green

AL LED is yellow

Serial interface is down/down

When I use a 2620 Router & WIC-1DSU-T1 card:

CD LED is green

Serial Interface is up/up

The IOS config is identical.

See attachement for details.

Any ideas what could be wrong?

I don't observer any errors on the 2621XM router and the WIC card passes diagnotics.

See attachement for visual aid.

Thanks in advance for any pointers.

8 REPLIES
New Member

Re: T1 WIC card strange behaviour

I've had weird issues with the V2 cards as well. Here is what I usually try:

-Reterminate the T1 cable with only the two pairs, i.e. 1,2 and 4,5.

-Try a newer IOS

-run "sh diag", if the WIC is a older than v1.2 consider RMA'ing the WIC

Good luck

Re: T1 WIC card strange behaviour

The wic1dsut1v2s are known for demarc distance problems. I dont know what revision of wics you have got there, but can you try putting the router directly at the demarc (for test purposes), rather than using the 200m run. I am pretty sure it will work at the demarc.)

A fix available for this were to use only 2 pairs, rather than 4 pairs from the router to the demarc.

New Member

Re: T1 WIC card strange behaviour

Thanks for the comments.

I forgot to mention that I did also experience the

same results when placing both routers at the Dmarc.

The 2621XM with the T1-V2 card was down/down with

the LEDs are mentioned before.

The location of the building is way out in the

countryside, i.e. a factory in a rural area...

So there may be distance issues before it gets

to the Dmarc.

Here is the sh diag information on the WIC:

WIC Slot 0:

FT1 PMC4351

Hardware Revision : 1.2

PCB Serial Number : FOC093033DW

Part Number : 73-8346-05

Board Revision : A0

RMA Test History : 00

RMA Number : 0-0-0-0

RMA History : 00

Deviation Number : 0-0

Product (FRU) Number : WIC-1DSU-T1-V2

Top Assy. Part Number : 800-22193-03

CLEI Code : IPUIAPRRAA

EEPROM format version 4

EEPROM contents (hex):

0x00: 04 FF 40 00 52 41 01 02 C1 8B 46 4F 43 30 39 33

0x10: 30 33 33 44 57 82 49 20 9A 05 42 41 30 03 00 81

0x20: 00 00 00 00 04 00 80 00 00 00 00 CB 94 57 49 43

0x30: 2D 31 44 53 55 2D 54 31 2D 56 32 20 20 20 20 20

0x40: 20 C0 46 03 20 00 56 B1 03 C6 8A 49 50 55 49 41

0x50: 50 52 52 41 41 FF FF FF FF FF FF FF FF FF FF FF

0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

Re: T1 WIC card strange behaviour

I have had issues with 800-22193-01 and 02, yours seems to be 03. You could try using a cable with just 2 pairs.

Read this thread that was posted early this year.

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.1dd6afe6

New Member

Re: T1 WIC card strange behaviour

i want to ask that i have some wic2ts that are faulty means when i test these wic2t by loopback testing they are showing line protocol down i want to know that is their these wic2t are repaireable if repaireable then plz guid me from where ? plz guide me

Muaida

Re: T1 WIC card strange behaviour

If they are faulty, you can replace them with Cisco..by a process called RMA. YOu will need to have a valid Smartnet (support contract)

Silver

Re: T1 WIC card strange behaviour

The only thing that I could think of is that the V2 card is more sensitive to long T-1 cable distances. Did you input the LBO option for long under the Serice-Module for the Interface??

New Member

Re: T1 WIC card strange behaviour

I spoke with TAC and they referred a known bug:

CSCsa55375 Bug Details

WIC-1DSU-T1-V2 experiencing high error rates

I think I will try a better IOS version

222
Views
0
Helpful
8
Replies