Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

T3 all-zero's BERT test

Has anyone ever done an all zeros BERT test to a remote loopback on a 3845 with a NM1-T3, or other router/T3 combo? I have a customer with a T3 that runs clean with no traffic flow, but then starts logging tons of controller errors (path-code violations, etc…) when traffic is routed over it. BERT tests to a remote loopback all run clean EXCEPT for the all zero's test. Has anyone ever done an all zero's BERT across the provider's network to a remote loopback, on a T3 before? Does anyone out there have a T3 available to test that for me (it has to be across the provider network to a remote loopback)? Oh yea, a ping test with a data pattern of all zero's fails too. Very strange.

I suspect an issue with the circuit provisioning somewhere in the provider network, but don't know for sure.

Comments on folks experience with T3 BERT testing are appreciated.

Thanks,

Pat

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Gold

Re: T3 all-zero's BERT test

Hi, scramble is a must. I don't even know why they make an option to run without.

I know these issues make everyone nervous, but ultimately it's telco problem. Either they deliver a circuit that pass for 24h BERT with all the clockbreakers, or you don't accept and don't pay.

Be reassured that telco have their own good people to call when the potato becomes hot. It's just that they never get involved initially.

5 REPLIES
Hall of Fame Super Gold

Re: T3 all-zero's BERT test

Hi, I don't have a T3 handy to loan you for a test, but I can tell with certainty that you that you have the most classical case of a poorly provisioned circuit, I cannot even imagine how it is done, long chain of coax-powered repeaters and of the older type !?!

The only thing you must be positive about as telcos often are not even able to answer properly: do I have clock from network on both sides - yes or no. Not a big dilemma as it takes 30 secs to test either way.

Zero density protection is N.1 test in data transmission (ok, N.2 after "it works") and if it fails simply with pattern pings you can save your BERT equipment for something more serious!

New Member

Re: T3 all-zero's BERT test

Thanks. Yea, went down "network clock" road with the provider. I almost always clock from the network, but they weren't sure so we tried it everyway possible and still got errors when we routed traffic over the circuit. I just received word from the customer today that when they enable the scramble option on the DSU, the all zero's pings worked. I believe we had the scramble option enabled and still got errors when trying to route over the circuit, but I will confirm. I can't help but think this is a provisioning issue somewhere in the provider network. This circuit goes from the east coast to the west coast, so we've got the typical three provider's in the mix. Provider tests run clean too, just like the BERT tests (save for the all zero's) but once we try to use it, errors. Not sure what to do.

Hall of Fame Super Gold

Re: T3 all-zero's BERT test

Hi, scramble is a must. I don't even know why they make an option to run without.

I know these issues make everyone nervous, but ultimately it's telco problem. Either they deliver a circuit that pass for 24h BERT with all the clockbreakers, or you don't accept and don't pay.

Be reassured that telco have their own good people to call when the potato becomes hot. It's just that they never get involved initially.

New Member

Re: T3 all-zero's BERT test

My sentiments exactly, thanks. So you too believe the all zero's BERT should work as well?

Hall of Fame Super Gold

Re: T3 all-zero's BERT test

Absolutely. Please remember to rate useful posts with the scrollbox below.

488
Views
5
Helpful
5
Replies