Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

T3 Circuit with NM-1T3/E3 card is not working

I have a clear P-to-P t3 circuti through AT$T, both routers and their Ser 2/0 are configured exactly the same

Current configuration : 3107 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname xxx

!

boot-start-marker

boot system flash:c3845-advipservicesk9-mz.124-16b.bin

boot-end-marker

!

card type t3 2

logging buffered 51200 warnings

enable secret xxx

!

no aaa new-model

ip cef

!

!

ip domain name equitymethods.com

!

voice-card 0

no dspfarm

!

!

!

crypto pki trustpoint TP-self-signed-3555988581

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-3555988581

revocation-check none

rsakeypair TP-self-signed-3555988581

!

crypto pki certificate chain TP-self-signed-3555988581

certificate self-signed 01

xxx !

controller T3 2/0

clock source line

cablelength 70

interface GigabitEthernet0/0

ip address 10.10.30.1 255.255.255.0

duplex auto

speed auto

media-type rj45

!

interface GigabitEthernet0/1

no ip address

shutdown

duplex auto

speed auto

media-type rj45

!

interface Serial2/0

bandwidth 44210

ip address 10.20.50.1 255.255.255.248

dsu bandwidth 44210

!

ip default-gateway 10.20.50.2

ip route 0.0.0.0 0.0.0.0 10.20.50.2

ip route 172.16.200.0 255.255.255.0 10.10.30.2

ip route 172.16.255.0 255.255.255.0 10.10.30.2

!

!

ip http server

no ip http secure-server

control-plane

ORLNDMESA001#sh controller t3

T3 2/0 is down.

Applique type is Subrate T3

Receiver has remote alarm.

MDL transmission is disabled

FEAC code received: No code is being received

Framing is C-BIT Parity, Line Code is B3ZS, Clock Source is Line

Data in current interval (80 seconds elapsed):

0 Line Code Violations, 0 P-bit Coding Violation

0 C-bit Coding Violation, 0 P-bit Err Secs

0 P-bit Severely Err Secs, 0 Severely Err Framing Secs

80 Unavailable Secs, 0 Line Errored Secs

0 C-bit Errored Secs, 0 C-bit Severely Errored Secs

Total Data (last 1 15 minute intervals):

0 Line Code Violations, 7 P-bit Coding Violation,

0 C-bit Coding Violation, 0 P-bit Err Secs,

0 P-bit Severely Err Secs, 0 Severely Err Framing Secs,

900 Unavailable Secs, 0 Line Errored Secs,

0 C-bit Errored Secs, 0 C-bit Severely Errored Secs

I know the clocksource says "line" but I was grasping I changed it back to internal and both routers (3845's with NM-1T3/E3 Modules) are exactl;y the same

On my cards I have an "AL" light amber and my "FERF/RAI" light is amber

If I disconnect the cable and place a connector in and loop back the cable at one end my alarm lights go off at the distant end

2 REPLIES
New Member

Re: T3 Circuit with NM-1T3/E3 card is not working

Nevermind, I found the problem

New Member

Re: T3 Circuit with NM-1T3/E3 card is not working

Just curious, what was the problem?

713
Views
0
Helpful
2
Replies