Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Telnetting to 2511 constantly requiring (clear line XX)

Hello All,

I'm appealing for any help to eliminate the constant frustration of having to type (clear line xx)whenever i am slipping from a router to the access sever to another router.

Please, i urgently seek this help because it's now almost requesting at every moment of changing.

Thanking you in advance

13 REPLIES

Re: Telnetting to 2511 constantly requiring (clear line XX)

conf t

line tty X Y

no exec

[Pls RATE if HELPS]

New Member

Re: Telnetting to 2511 constantly requiring (clear line XX)

Hello,

I'm most grateful for your prompt response and my apologies for replying so late. Anyway, i just want you to know that your reply does not resolve my issue.

Any further assistance shall be greatly appreciated.

Regards

Re: Telnetting to 2511 constantly requiring (clear line XX)

show the configuration

New Member

Re: Telnetting to 2511 constantly requiring (clear line XX)

Hello,

Here is the configuration from the Access server.

Access-Server#r5

Trying R5 (192.168.1.253, 2005)...

% Connection refused by remote host

Access-Server#

The problem is that whenever i have slip to and from the Access server, i have to issue clear line XX, and this is becoming to frustrating.

Hope i can still be helped further?.

Regards

Re: Telnetting to 2511 constantly requiring (clear line XX)

Could you show the output "sh run | b line" on the Access-Server# ?

New Member

Re: Telnetting to 2511 constantly requiring (clear line XX)

Hello,

Firstly, let me thank you for the willingness to help to me out.

Unfortunately the command you asked me to issue reported an error as follows;

Access-Server#sh run | b line

^% Invalid input detected at '^' marker.

Access-Server#

Moreso, may i ask you what the "b" after the modifier stand for?

Secondly, am i correct by saying the RAM and FLASH mem on the router is 2MB each?, according to the underlisted output of the sh ver.

Why i'm saying this is to know maybe insufficient MEM is also contributing to unpredictable behavior of the router?.

cisco 2511 (68030) processor (revision L) with 2048K/2048K bytes of memory.

Processor board ID 06168381, with hardware revision 00000000

Bridging software.

X.25 software, Version 2.0, NET2, BFE and GOSIP compliant.

1 Ethernet/IEEE 802.3 interface.

2 Serial network interfaces.

16 terminal lines.

32K bytes of non-volatile configuration memory.

8192K bytes of processor board System flash (Read ONLY)

And lastly, sometimes in the middle of implementations upon issuing the "control+shift+6 then X" the router doesn't take me back to the Access server in order to jump to another system. How can this also be resolve?.

My apologies in advance if im becoming a pain in any way. To make answering my concerns easy for you i have labelled the questions as first, second and lastly respectively, please respond in like manner.

Regards

New Member

Re: Telnetting to 2511 constantly requiring (clear line XX)

Hi,

control+shift+6 then X is a bit of an art form. The order is as such -

1. Hold down "control+shift"

2. while holding "control+shift" press 6 once.

3. release all buttons

4. press x

In order to toggle between sessions on the access server type

"show sessions"

in order to access an existing session type the connection number beside the desired host as seen on the show session output.

i.e. 1

HTH,

Andres

New Member

Re: Telnetting to 2511 constantly requiring (clear line XX)

Hello,

Thanks for the reply. Maybe my massage was not well conveyed concerning the "cntrl+shift+6 then x" command but i meant exactly the as what you messaged.

Any further help to the rest queries?.

Thanks

Re: Telnetting to 2511 constantly requiring (clear line XX)

show the output "sh running-config" or "write term" command.

New Member

Re: Telnetting to 2511 constantly requiring (clear line XX)

Hello,

Thanks once again for the willingness to help. In addition to the "Sh run" i'm submitting here could you please help with the associated message in the threads that was listed as first, second and third respectively?.

Regards

interface Loopback0

ip address 192.168.1.253 255.255.255.0

!

interface Ethernet0

no ip address

no ip mroute-cache

no ip route-cache

shutdown

!

interface Serial0

no ip address

no ip mroute-cache

no ip route-cache

shutdown

!

interface Serial1

no ip address

no ip mroute-cache

no ip route-cache

shutdown

!

ip host R1 2001 192.168.1.253

ip host R2 2002 192.168.1.253

ip host R3 2003 192.168.1.253

ip host R4 2004 192.168.1.253

ip host R5 2005 192.168.1.253

ip host R6 2006 192.168.1.253

ip host R7 2007 192.168.1.253

ip host R8 2008 192.168.1.253

ip host R9 2009 192.168.1.253

ip host R10 2010 192.168.1.253

ip host R11 2011 192.168.1.253

ip host R12 2012 192.168.1.253

ip host R13 2013 192.168.1.253

ip host R14 2014 192.168.1.253

ip host R15 2015 192.168.1.253

ip host R16 2016 192.168.1.253

no ip classless

alias exec ct conf t

alias exec sv sh ver

alias exec sr sh run

!

line con 0

exec-timeout 0 0

line 1 16

session-timeout 30

exec-timeout 0 0

transport input telnet

line aux 0

line vty 0 4

no exec

password password

login

!

end

Access-Server#

Re: Telnetting to 2511 constantly requiring (clear line XX)

conf t

line 1 16

no exec

New Member

Re: Telnetting to 2511 constantly requiring (clear line XX)

Have you seen this document?

Hall of Fame Super Bronze

Re: Telnetting to 2511 constantly requiring (clear line XX)

Access-Server#r5

Trying R5 (192.168.1.253, 2005)...

% Connection refused by remote host

Access-Server#

If the connection is used by your current session, you can go back to this session by typing the session number.

Please type show session from the access-server and you will see the number the matches R5.

Type that number in the CLI prompt and it will take you back to R5.

If R5 is not listed in sessions, then this connection was created in previous occasion and you need to clear the line as you are currently doing.

Here is an example how I navigate in my Access-Server:

User Access Verification

Password:

Rack10Pod1_2>ir1

Translating "ir1"

Trying iR1 (1.1.1.1, 2033)... Open

Router>

Rack10Pod1_2>ir2

Translating "ir2"

Trying iR2 (1.1.1.1, 2034)... Open

Rack1R2#

Rack10Pod1_2>1

[Resuming connection 1 to ir1 ... ]

Router>

Rack10Pod1_2>2

[Resuming connection 2 to ir2 ... ]

Rack1R2#

Please note, to go back to the Access-Server, you need the CTRL+SHIFT+6 (together) then X combination.

HTH,

__

Edison.

707
Views
0
Helpful
13
Replies
CreatePlease to create content