Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Termianl Server not working.

Hi,

 

I have implemented Terminal Server connectivity for connecting all devices..

4 of my devices are far than the distance of 200 mts. So I have connected them using fiber media converters, but they are not working.

 

This is how i have connected.

 

Terminal Server(RJ45) -----> (RJ45)Media Converter ----------------(Fiber cable)----------------------------Media Converter(RJ45)----------Con 0 (Device)

 

After configuring the Terminal server, i am able to access other devices except these 4 devices which are connected via Media Converter.

Can someone please help resolving this issue.

5 REPLIES
Bronze

connect the fiber to a switch

connect the fiber to a switch and check if the fiber Up, if not could be a wrong tx-rx cables (try swap them) or a damage Media converter. Damage Media converters are common :(

New Member

I connected same fiber cables

I connected same fiber cables to a switch UP link, then it works fine but doesn't work when connected here.

 

Bronze

In that case you need to

In that case you need to break the problem in slices and starting isolate the components, with/without the media converter, other equipment,etc

I believe you will find out quickly :)

Bronze

are you using the right

are you using the right connectors/converters? What terminal server are you using?

http://www.av-experts.co.uk/startech-com-cisco-console-rollover-adapter-for-rj45-ethernet-cable-network-adapter-cable-rj-45-m-rj-45-f-blue.html

New Member

Hi,When i connected the same

Hi,

When i connected the same port for a laptop it worked fine. but not for consoles.

I am using Cisco 2901 router with 16port HWIC card using octopus cables.

 

30
Views
0
Helpful
5
Replies
CreatePlease to create content