Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

The is-is issue

Hi,dear all!

when I configurate the is-is,it show the error msg below:

one port is:%CLNS-3-BADPACKET: ISIS: LAN L2 hello, bad circuit type 0 from ca03.0b20.001c (FastEthernet1/1)

and the other port is:%CLNS-3-BADPACKET: ISIS: L2 CSNP, packet length 0 less than header length 33 from ca04.0b20.001d (FastEthernet1/0)

can anyone help me,and are there have doc to reference?

TKS...

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

Re: The is-is issue

Hello Bo,

it looks like one of the two routers is not running IS-IS correctly.

May you post the platform models and the IOS images you are using?

And eventually the parts of your configuration involved: interface config is-is process config of both nodes

Hope to help

Giuseppe

2 REPLIES
Hall of Fame Super Silver

Re: The is-is issue

Hello Bo,

it looks like one of the two routers is not running IS-IS correctly.

May you post the platform models and the IOS images you are using?

And eventually the parts of your configuration involved: interface config is-is process config of both nodes

Hope to help

Giuseppe

New Member

Re: The is-is issue

Hi,Giuseppe!thanks your advice very much.i think you are right!

But i'm sorry,when i reset the dymimips and cofigurate the lab again.it's ok!and i haven't save the config.

So if i have any other issue,i will ask you!

927
Views
0
Helpful
2
Replies