Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

The problem with cisco 1841.

We can not see mac of client on our side some time.

interface GigabitEthernet0/1.2361

description Shindler Riyadh

encapsulation dot1Q 2361

ip address 77.87.17.129 255.255.255.252

ip broadcast-address 0.0.0.0

rate-limit input 2048000 256000 384000 conform-action transmit exceed-action drop

rate-limit output 2048000 256000 384000 conform-action transmit exceed-action drop

core2-jed-gw2#sh ip arp | include 2361

Internet  77.87.17.129            -   0013.801d.aa31  ARPA   GigabitEthernet0/1.2361

We can not see mac address of client 77.87.17.130 now.

Solution:

We use teamviewer with console access via 3g.

We can see mac address of isp(77.87.17.129) on client side.

We try to ping 77.87.17.129 but it's not working.

After 2 min ping is working.

ping starting is working after ping from client side only.

I mean from ips side we try to ping but isn't working one hour,one day.

We tried install ip 77.87.17.130 255.255.255.252 on laptop on client it's working every time.

ShindlerRiyad#sh ip arp

Protocol  Address          Age (min)  Hardware Addr   Type   Interface

Internet  192.168.40.1            -   001c.58dc.1fa5  ARPA   FastEthernet0/1

Internet  77.87.17.130            -   001c.58dc.1fa4  ARPA   FastEthernet0/0

Internet  77.87.17.129          104   0013.801d.aa31  ARPA   FastEthernet0/0

The client have a settings:

System image file is "flash:c1841-advipservicesk9-mz.124-23.bin"

Current configuration : 1531 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname ShindlerRiyad

!

boot-start-marker

boot system flash c1841-advipservicesk9-mz.124-23.bin

boot-end-marker

!

enable secret 5 xxxxxxxxxx

!

aaa new-model

!

!

aaa authentication login default local

!

aaa session-id common

ip cef

!

!

no ip dhcp use vrf connected

ip dhcp excluded-address 192.168.40.1 192.168.40.20

!

ip dhcp pool CLIENT

   import all

   network 192.168.40.0 255.255.255.0

   dns-server 77.87.16.10

   default-router 192.168.40.1

   lease 0 2

!

!

ip auth-proxy max-nodata-conns 3

ip admission max-nodata-conns 3

!

!

!

username admin privilege 15 secret 5 xxxxxxxx

!

!

!

!

!

!

interface FastEthernet0/0

ip address 77.87.17.130 255.255.255.252

ip nat outside

ip virtual-reassembly

duplex auto

speed auto

!

interface FastEthernet0/1

ip address 192.168.40.1 255.255.255.0

ip nat inside

ip virtual-reassembly

duplex auto

speed auto

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 77.87.17.129

!

!

no ip http server

no ip http secure-server

ip nat inside source list 100 interface FastEthernet0/0 overload

!

access-list 100 permit ip 192.168.40.0 0.0.0.255 any

!

!

!

!

control-plane

!

!

!

line con 0

privilege level 15

line aux 0

line vty 0 4

privilege level 15

!

scheduler allocate 20000 1000

end

3 REPLIES
New Member

The problem with cisco 1841.

Peoples please help.

New Member

The problem with cisco 1841.

Help please.

New Member

The problem with cisco 1841.

The ptoblem was resolved with laster ios version.

326
Views
0
Helpful
3
Replies
CreatePlease to create content