Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

The "NO FAIR-QUEUE" didn't go away

I had used the interface serial 0/0/0 with 'NO FAIR-QUEUE' command but now it doesn't seems that I could get it out. Even after I erase startup-config and do reload. Someone told me if I just put FAIR-QUEUE eventually this command will go away after you erase the startup-config & reload but I proved it wrong, that NO FAIR-QUEUE is still in my interface serial. If anyones could help me to take this thing out of my serial interface I would really appreciated.

R1#sh run | b interface

interface Loopback1

description Engineering Department

ip address 10.1.1.1 255.255.255.0

ip ospf network point-to-point

!

interface FastEthernet0/0

ip address 10.1.200.1 255.255.255.0

ip ospf cost 50

ip ospf priority 10

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial0/0/0

bandwidth 64

ip address 10.1.100.1 255.255.255.0

no fair-queue  <====================== Here it is

clock rate 64000

Thx in advance for your help!

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: The "NO FAIR-QUEUE" didn't go away

Try going into the interface and put default "fair-queue"

2 REPLIES
New Member

Re: The "NO FAIR-QUEUE" didn't go away

Try going into the interface and put default "fair-queue"

New Member

Re: The "NO FAIR-QUEUE" didn't go away

Thank you NetworkNinja79 - I never think of that, now it went away for good until I use it again for my next lab.

Cheerio....

887
Views
0
Helpful
2
Replies