Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

To setup a WAN Serial 2M link

Sorry,learning here..

Would like to know how can I setup a 2M link from one router to another ? I have 2 WAN IPs addresses with me now.

Any steps/precautions i need to take care for this setup?

thanks.

1 ACCEPTED SOLUTION

Accepted Solutions
Silver

Re: To setup a WAN Serial 2M link

I suggest to get the sample config. of the router's WAN connection from the ISP.

If it is a serail interface only, you only need to configure the correct encapsulation mode, IP address and no shut the interface. However, you also need to configure corresponding routing protocol to make your local traffic to talk to the Internet.

Hope this helps.

11 REPLIES

Re: To setup a WAN Serial 2M link

You need to talk to the local ISP.. u will require one router and one modem (optional) at each end to get the 2 M link operational.. I guess the local DOT guys will be the right one to help you. Once you get the physical circuit up, u can assign IP addresses to each end and start routing packets..

hope this helps.. all the best..

Raj

Silver

Re: To setup a WAN Serial 2M link

I suggest to get the sample config. of the router's WAN connection from the ISP.

If it is a serail interface only, you only need to configure the correct encapsulation mode, IP address and no shut the interface. However, you also need to configure corresponding routing protocol to make your local traffic to talk to the Internet.

Hope this helps.

New Member

Re: To setup a WAN Serial 2M link

Thanks Jack..

Will try out you guys advise once the leased line is setup..:D

Will rate you guys post..

New Member

Re: To setup a WAN Serial 2M link

Hi Jack - I have the same scenario and I have setup everything as you suggested, but the problem is that I can't get to the internet - I can ping the isp from the router IOS but I can't do it from my computer.

Re: To setup a WAN Serial 2M link

Hi Damb,

since u say that u can ping from the router & not from the PC, u may have to do NAT on the router to translate ur computers private ip address to public IP address then only it is possbile. ur ISP would have given some public IP address with that u can do NAT with the the sample configuration below.

assume that serial interface has public IP & fastethernet has got private IP.

2.2.2.x set of IP addresses will be given by ur ISP

interface serial 0

description ***Connected to Internet***

ip address 1.1.1.1 255.255.255.252

ip nat outside

interface fastethernet 0

description ***Connected to LAN***

ip address 10.1.1.1 255.255.255.0

ip nat inside

ip nat translation timeout 3600

ip nat pool TEST 2.2.2.1 2.2.2.10 netmask 255.255.255.240

ip nat inside source list 1 pool TEST overload

ip classless

ip route 0.0.0.0 0.0.0.0 serial 0

it works perfectly with no doubt on this.

rate this post if cleared.

Silver

Re: To setup a WAN Serial 2M link

Emmanuel, agreed w/ Anand that if your router is a new one w/o proper configuration. You have to enable a series of feature to make it work w/ Internet.

The general idea is to make the direct connection (i.e. serial interface) works (i.e. can ping from router to remote), then enable the routing protocol (e.g. enable default route, "ip route 0.0.0.0 0.0.0.0 serail 0"), then enable the Network Address Tanslation (e.g. those "nat" commmands) in the router.

I suggest to get a sample config. from the ISP, or the reseller who sell the Internet and router service to you.

Check below for the sample config. and info.

http://www.cisco.com/en/US/tech/tk648/tk361/technologies_tech_note09186a0080094e77.shtml

And the other issue is to confirm your PC can ping to the router LAN interface then ping to WAN interface. If you cannot ping to LAN interface, it means the PC and the router are not in the same segment; if PC cannot ping to the WAN interface, it means the routing protocol or the default gateway of your PC is not configured properly.

Or please provide your existing config. then we can help to troubleshoot it.

Hope this helps.

New Member

Re: To setup a WAN Serial 2M link

Hi Jack

Thanks a Lot for your help, you can find attached the running config - the problem is that the PC was setup with a static IP address along the subnet 172.0.0.1/24 and it is using the gateway 172.0.0.1, from the PC I can ping the router WAN IP XXX.XX.XXX.X6 and I can also Ping the Gateway 172.0.0.1 for the Fastethernet0 - but I can't ping the public gateway from the PC - I am using the gateway of the ISP XXX.XX.XXX.X5 as the Default router Gateway - From the Router IOS - I can ping any public IP's and Local IP's on the subnet. you can see that NAT was enabled by default since I tunred off IP routing.

Re: To setup a WAN Serial 2M link

It seems NAT is not properly configured.

can you try out these changes on your router.

interface FastEthernet0

ip nat inside

interface Serial0

ip nat outside

no ip default-gateway XXX.XX.XXX.X5

ip route 0.0.0.0 0.0.0.0 s0

no ip nat inside source static 172.0.0.1 XXX.XX.XXX.X6

access-list 7 172.0.0.0 0.0.0.255

ip nat inside source list 7 interface serial 0 overload

New Member

Re: To setup a WAN Serial 2M link

Hi Sour

It worked with this settings but I had to enable the gateway before it worked - thanks a lot for your assistance and thanks to Jack and Anand

Silver

Re: To setup a WAN Serial 2M link

You're welcome. It is great you solved it. ;)

Re: To setup a WAN Serial 2M link

Hi Cindy,

Just to add little icing over here. Just wondering if you have sorted out everything at the L-2 Side (I mean WAN Interface).

Generally depending upon the location you may be offered the following Link types:-

1. E-1 Link

2. T-1 Link

3. J-1 et. al Link (which is more localized favor of T-1 Links)

Now, E-1 (2.04b Mbps) and T-1 (1.544 Mbps) could be either Channelized or a simple E-1 or T-1.

If you want to terminate the T-1 / E-1 Line directly into the Router you need to go ahead with MFT VWICs as mentioned in the link:

http://www.cisco.com/en/US/products/hw/modules/ps3129/prod_module_series_home.html

Depending upon the requirment you may go ahead and configure a combination of Voice / Data channels of DS-0s (or multiples of 64kbps).

You may take help from the following link for the configuration of the VWIC MFT cards.

http://www.cisco.com/en/US/products/hw/routers/ps221/prod_configuration_guide09186a00800a4063.html

HTH,

Please rate if it helps

Regards,

Wilson Samuel

262
Views
15
Helpful
11
Replies
CreatePlease login to create content