Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Traffic Forwarding

Hi Experts,

I would like to forward the traffic between 3845 and 7206.

the problem is that 3845 and 7206 does not have fiber ports so i am using 4506 to connect them.

PPT attached for the reference

By default the 4506 will not forward the traffic to each other.

What are the configuration change i need to do on the 4506 ?

This is an a urgent requirement . any help appreciated.

Thanks in advance

Thanks,

Madan.

3 REPLIES
New Member

Re: Traffic Forwarding

Do you have a trunk configured on each 4506 with the only allowable vlan as vlan 999?

New Member

Re: Traffic Forwarding

trunking should be configured on both sides and allow vlan 999 to forward to/from your core router.

thanks,

k0rg

New Member

Re: Traffic Forwarding

Cat4506 connected to 3845 (the right one):

vlan 999

!

interface gi4/13

switchport access vlan 999

switchport mode access

!

interface gi2/6

switchport trunk encapsulation dot1q

switchport mode trunk

!

Cat4506 connected to 7206 (the left one):

vlan 999

!

interface Gi3/24

switchport access vlan 999

switchport mode access

!

interface gi2/6

switchport trunk encapsulation dot1q

switchport mode trunk

!

Those should do it. :-)

102
Views
0
Helpful
3
Replies
CreatePlease login to create content