Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

traffic shaping 831 vs 871

Hi,

I have configured traffic shaping on cisco 831; and I want to migrate to 871 router but the configuration don-t work proprely.

831 : config over 2 ethernets interfaces

config:interface Ethernet0

description line "Vers client"

ip address 84.78.03.17 255.255.255.252

ip access-group 102 in

traffic-shape rate 8000000 200000 200000 1000

no cdp enable

!

interface Ethernet1

description 'vers PAI'

ip address 56.45.66.79 255.255.255.240

ip access-group 102 in

duplex auto

traffic-shape rate 8000000 200000 200000 1000

no cdp enable

!

On 871 :

interface FastEthernet0

description ""Customer interface""

no ip address

!

interface FastEthernet1

no ip address

shutdown

!

interface FastEthernet2

no ip address

shutdown

!

interface FastEthernet3

no ip address

shutdown

!

interface FastEthernet4

description ""Wan interface""

ip address 84.81.96.68 255.255.255.240

duplex auto

speed auto

traffic-shape rate 32000000 800000 800000 1000

!

interface Vlan1

ip address 63.68.39.1 255.255.255.240

traffic-shape rate 32000000 800000 800000 1000

!

I want to have the traffic shapping on 2 fastethernets but the second is always on L2 mode and do not accept the traffic-shaping commande.

Help me to have a configuration solution to have policies in 2 fastethernets on the 871 as on router 831.

regards

Omar

2 REPLIES
Silver

Re: traffic shaping 831 vs 871

I think you may be running to bug CSCdp96696

New Member

Re: traffic shaping 831 vs 871

thanks but I can display this bug

bests regards

Omar

308
Views
0
Helpful
2
Replies
CreatePlease login to create content