Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Trouble connecting 2 1400 bridges through 1700 routers

A little background:

I have 2 1400 series bridges that I want to use to connect two networks that are about 2 miles apart. I installed the bridges and everything worked fine. I can connect through the 1400 bridges to the remote network and move data with no problem. I bought 2 1700 routers with a WIC-4ESW to connect the two networks and am having some problems.

Network A 172.23.x.x/16

|

|

1700 router F0/0 172.23.38.1

|EIGRP 100 172.20.0.0

1700 router F0/1 (WIC-4ESW)

|

1400 bridge 172.23.38.10

|

Wireless link

|

1400 bridge 172.20.38.10

|

1700 router F0/1 (WIC-4ESW)

| EIGRP 100 172.23.0.0

1700 router F0/0 172.20.38.1

|

|

Network B 172.20.x.x/16

Network B is in turn connected to 5 remote sites on different networks. Will I need to make an entry for each network in network B's router for computers on network A to access data from the other networks? I have EIGRP running on all 7 networks.

Can you see anything ovbious that I did wrong? I cant figure it out and any help would be appreciated.

1 REPLY
Anonymous
N/A

Re: Trouble connecting 2 1400 bridges through 1700 routers

267
Views
0
Helpful
1
Replies
CreatePlease login to create content